Loading
Derniers sujets
» console cl5 et 3
Aujourd'hui à 11:31 par kaloum

» utilisation de live en théatre
Mar 20 Juin 2017, 13:19 par grinsch

» import scene dans CL editor
Lun 19 Juin 2017, 17:02 par Sharktooth

» Bidouille pour déportée des antennes de micro hf.
Ven 16 Juin 2017, 20:04 par jmimil

» Peux t'on brancher un ampli sur une ligne 100V sans transfo ?
Ven 16 Juin 2017, 10:24 par jmimil

» Hello tout le monde !
Jeu 15 Juin 2017, 11:33 par charli3

» Spectralissime, Analyseur de Spectre Haute précision.
Mer 14 Juin 2017, 13:36 par VBurel

» Formation SSL
Mar 13 Juin 2017, 16:14 par kaloum

» bonjour a toute la team
Dim 11 Juin 2017, 03:45 par jean10

» cherche de quel micro il s'agit
Ven 09 Juin 2017, 00:12 par foo727

» Panne sur moteur de compression
Jeu 08 Juin 2017, 18:16 par Geoff Emerick de Fake

» Choix des premiers micros pour Studio dans maison de résidence (+live)
Jeu 08 Juin 2017, 15:01 par diatoun

» Protools : déplacer des régions avec le tempo associé
Mer 07 Juin 2017, 20:56 par foo727

» Optimisation d'un enregistrement
Mer 07 Juin 2017, 16:04 par Dioude

» record multitrack M32R+DL16 via DN 32
Mer 07 Juin 2017, 15:07 par Poupougne

» unités dans le son
Dim 04 Juin 2017, 22:57 par kaloum

» Plan de Fréquence
Sam 03 Juin 2017, 08:03 par laurentdemars

»  un peu dépassés mais en très bons états
Ven 02 Juin 2017, 19:56 par oxyde31

» Soudure câblage d'insert
Jeu 01 Juin 2017, 09:51 par Msim

» Communication ordi & Dante & yamaha CL5
Mar 30 Mai 2017, 16:15 par jojolareunion


electrovoice dx 38

Voir le sujet précédent Voir le sujet suivant Aller en bas

electrovoice dx 38

Message par micha le Ven 05 Mai 2017, 12:17

bonjour,
quelqu'un aurait il une info que je n'ai pas au sujet de cette machine, le DX38?
il se trouve que ce processeur est au sein d'un equipement que je n'ai pas fait, qui ne fonctionne pas bien, et qu'on me demande d'optimiser. c'est ce que j'ai fait, en le remplacant par 2 canaux 31 bandes, juste pour sauver les meubles...
mais il me faut rentrer dans l'"EDIT" du processeur, et a ce moment la, il me dit "SYSTEM LOCKED"!
et j'ai beau chercher, dans la doc, en faisant des "tricks" avec les fleches du menu, rien n'y fait...
je dois absolument le re-calibrer, car le sortir de la chaine, mais subitement eclaircit le signal! je pense donc qu'il y a des rotations de phase enclenchees, ou d'autres petits noeuds que j'aimerais defaire, mais pour le moment, c'est NO WAY!

Siouplait,
cordialement,

Micha

micha
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum