Loading
Derniers sujets
» Hello tout le monde !
Hier à 09:54 par madees

» Petit soucis sur X32
Dim 25 Juin 2017, 13:43 par asl

» console grandMA2
Sam 24 Juin 2017, 14:16 par kaloum

» gestion Automixer
Sam 24 Juin 2017, 08:57 par foo727

» Soundcraft écrans figés
Ven 23 Juin 2017, 13:32 par joss88120

» message évacuation (pour aujourd'hui)
Ven 23 Juin 2017, 12:55 par Chichi

» Quelques news sur la PM10
Ven 23 Juin 2017, 04:14 par Heil101

» console cl5 et 3
Jeu 22 Juin 2017, 11:31 par kaloum

» utilisation de live en théatre
Mar 20 Juin 2017, 13:19 par grinsch

» import scene dans CL editor
Lun 19 Juin 2017, 17:02 par Sharktooth

» Bidouille pour déportée des antennes de micro hf.
Ven 16 Juin 2017, 20:04 par jmimil

» Peux t'on brancher un ampli sur une ligne 100V sans transfo ?
Ven 16 Juin 2017, 10:24 par jmimil

» Spectralissime, Analyseur de Spectre Haute précision.
Mer 14 Juin 2017, 13:36 par VBurel

» Formation SSL
Mar 13 Juin 2017, 16:14 par kaloum

» bonjour a toute la team
Dim 11 Juin 2017, 03:45 par jean10

» cherche de quel micro il s'agit
Ven 09 Juin 2017, 00:12 par foo727

» Panne sur moteur de compression
Jeu 08 Juin 2017, 18:16 par Geoff Emerick de Fake

» Choix des premiers micros pour Studio dans maison de résidence (+live)
Jeu 08 Juin 2017, 15:01 par diatoun

» Protools : déplacer des régions avec le tempo associé
Mer 07 Juin 2017, 20:56 par foo727

» Optimisation d'un enregistrement
Mer 07 Juin 2017, 16:04 par Dioude


Ampli HPA B300 -problème de protection!-

Voir le sujet précédent Voir le sujet suivant Aller en bas

Ampli HPA B300 -problème de protection!-

Message par DubChemist le Mer 22 Juin 2016, 18:13

Bonjour à tous,

On m'a récemment amener un ampli B300 de HPA pour réparation. L'ampli s'est mis sous protection en plein milieu de soirée. C'est un ampli utilisé dans un bar de 06H à 02H 7J/7.

Première chose flagrante à la réception de l'ampli, une épaisse couche de poussière au niveau des ventilations. Je l'ai donc ouvert et soufflé. Grosse quantité de poussière à l'intérieure aussi. Petit check au passage voir si rien n'a cramé dedans, visiblement non. La seule chose visible c'est la pâte thermo qui à vieilli.

J'aimerais savoir si vous auriez d'autres pistes de panne pour moi car cela ne vaut pas le coup de l'envoyer en réparation vu le prix de l'ampli.

Je pense le faire remplacer si je n'arrive pas à le remettre en route. Du coup auriez vous aussi de bonnes références pour cette utilisation. Je pensais à un CROWN XLi800 dans la même gamme de prix. Si vous avez des idées je suis preneur.

Merci

Musicalement...

DuB
avatar
DubChemist
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 134

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ampli HPA B300 -problème de protection!-

Message par madees le Ven 24 Juin 2016, 10:50

Si il s'est mis en protection thermique, le nettoyage devrait suffire.
La protection c'est elle "resettée" ?

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3614

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ampli HPA B300 -problème de protection!-

Message par DubChemist le Sam 27 Aoû 2016, 03:47

Finalement ils en ont rachaté un... Merci Madees!
avatar
DubChemist
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 134

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Ampli HPA B300 -problème de protection!-

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum