Loading
Derniers sujets
» Bien le bonjour de Bretagne
Hier à 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi

» et samplitude alors???
Mer 01 Nov 2017, 21:24 par jasylvia


Problème d'insert

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'insert

Message par JohnWinston le Jeu 19 Mar 2015, 11:14

Bonjour les ingénieux, comment allez-vous ?
Je me permets de solliciter votre aide, car je rencontre un problème avec la gl2400 de chez allen&heath avec laquelle je travaille :
Je branche mon insert (compresseur), le signal est coupé de la table et envoyé dans le compresseur, le compresseur a bien les leds qui modulent. Le problème est que je n'arrive pas a récupérer le signal sur ma tranche. Je n'ai pas de bouton d'activation d'insert. J'aurais voulu savoir si vous saviez d'ou peux venir le problème ?

A bientôt, et merci Smile
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Sharktooth le Jeu 19 Mar 2015, 20:00

Salut,
as-tu utilisé le câble approprié comme précisé p.14 de l'user guide.
Il te faut un câble spécial:
côté console, Tip= send, Ring= return

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Ven 20 Mar 2015, 01:48

J'ai utilisé un cable d'insert avec une sortie jack mâle asymétrique d'un côté du cable (côté console) et à l'autre bout 2 jack mâle asymétrique (in et out du compresseur)
C'est bien ce qu'il faut ?
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Sharktooth le Ven 20 Mar 2015, 06:53

Oui, c'est bien ça, alors je ne vois pas d'où vient le problème. Câble bien enfoncé?

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par madees le Ven 20 Mar 2015, 09:35

Tu veux dire, côté console "symétrique" (stéréo, TRS) ?

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Ven 20 Mar 2015, 12:09

Oui @madees, erreur de ma part un cable symétrique(stereo). Oui tout est bien enfoncé.
Ecoutez j'y reviens lundi, je vous tiendrez au courant du pourquoi du comment, mais normalement il ne devrait quand même pas y avoir de problème pour une connection aussi simple :
-Signal de kick dans ma tranche
-Mute tranche kick
-Branche insert coté console
-Branche coté compresseur in et out
-Demute la tranche
Et normalement le signal passe a travers le compresseur, reviens directement sur ma tranche, et part dans le master.

Je crois être au point si j'ai oublié une étape n'hésitez pas.
Merci de vos réponses les mecs !
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Mar 24 Mar 2015, 00:28

De retour vers vous messieurs !
Je voulais vous préciser le cable en ma possession pour relier mon compresseur à la console.
C'est du côté compresseur : 2 jacks mâles asymétriques, et côté console jack mâle symétrique, branché en insert sur ma tranche micro. Pensez vous que le problème vient du câble ? C'est un compresseur behringer classique..
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Mikomoka le Mar 24 Mar 2015, 18:10

Hello,

Pour déterminer d'où vient ton problème :

-As tu essayé l'insert sur d'autres tanches de ta console?
-Envoie du signal dans un auxiliaire, branche la sortie de celui ci dans le in de ton compresseur, branche ensuite le out dans une tranche pour voir si le signal revient.

avatar
Mikomoka
Commence à être accroc
Commence à être accroc

Partage : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Mar 24 Mar 2015, 19:10

Salut miko,

Oui j'ai essayé sur d'autres tranches, je n'ai par contre pas essayer la méthode par auxiliaire, je l'essayerai dés que je serai de retour sur le matériel (lundi prochain). Cependant je pense que mon compresseur fonctionne car j'ai eu le même problème avec d'autre insert.
Ce qui me parait anormal c'est que ce rack d'effet a été acheté d'occasion, et que les cables utilisés (ce dont je me sers actuellement) ont été laissé à l'intérieur. Ce qui veut dire que le précédent propriétaire les faisaient fonctionner, avec une autre console, mais avec les mêmes câbles, ce qui me taraude vraiment le cerveau !!
Néanmoins merci beaucoup pour tes conseils !
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par ziggy le Mar 24 Mar 2015, 20:12

...t'as essayé d'inverser le IN et le OUT (inverser les deux Jack TS) ?? (les Send/Return ne sont pas pareils sur toutes les consoles)
...t'as testé tes câbles (continuité) pour être sûr qu'il n'y a pas de coupure ?? (un coup de Ohmmètre et en 5 secondes tu es fixé sur ce point!!!)
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Mar 24 Mar 2015, 20:24

Merci ziggy,

j'espère que c'est un problème d'in et out. Je pense avoir oublier d'inverser les deux jack TS, car tout les deux sont noirs, mais je ne pensais pas avoir cette malchance après les avoir branchés sur différentes machines à quelques reprises !!
Oui les cables sont testés et fonctionnels.

En tout cas bravo les gars vous êtes pas en rade niveau conseils, je vais taffer à mort pour en savoir autant que vous !!
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Sharktooth le Mar 24 Mar 2015, 21:10

Hello, je ne pense pas que ce soit une inversion in/out puisque le signal rentre bien dans le compress.

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Mar 24 Mar 2015, 22:57

Aie aie aie, salut Sharktooth c'est vrai bien vu, je ferais quand même la manip' ça coute rien, sinon je pense que je vais essayer avec un cable symétrique des deux côtés en espérant que ça résolve le problème. Je vais aussi continuer à y réfléchir et chercher sur le net.
A plus ! Smile
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par madees le Mer 25 Mar 2015, 12:22

Les inserts ne sont pas pas câblés en symétriques.

Tu peux tester facilement le câble en situation sans le compresseur: tu branches la partie TRS dans l'embase d'insert de la console, et tu fais se toucher les deux "pointes" des jacks send/return. Normalement déjà là tu devrais avoir le signal qui passe.

Si ça marche, essaye comme dit plus haut de brancher le send dans le compresseur (pas besoin de passer par un aux, vu que tu dis que cela rentre bien dans le comp), et le retour (out du compresseur) tu le rentre sur une autre tranche.

Si ça marche aussi, alors... ??? Es tu sur de ne pas avoir confondu embase d'insert et de direct out ?

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Sharktooth le Mer 25 Mar 2015, 12:29

madees a écrit:Les inserts ne sont pas pas câblés en symétriques
J'aurai rajouté sur la gl2400 Smile

madees a écrit:Tu peux tester facilement le câble en situation sans le compresseur: tu branches la partie TRS dans l'embase d'insert de la console, et tu fais se toucher les deux "pointes" des jacks send/return. Normalement déjà là tu devrais avoir le signal qui passe
Bien vu!

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Mer 25 Mar 2015, 14:33

Ok madees, super conseil pour tester le cable, je ne connaissais pas cette méthode.
Bon je vais retester mon cable, intervertir les cables in et out sur le compresseur (on sait jamais), et en bien vérifier d'être sur la bonne embase (tout bête mais possible) je devrais faire circuler signal, il n'y a aucune raisons !!
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par JohnWinston le Jeu 02 Avr 2015, 10:59

Bon les gars,

Problème résolu.
Effectivement, c'était bien un problème d'in et out du côté compresseur, j'ai intervertit les cables et tout marchait pour le mieux.

Alors Sharktooth quand j'ai eu seulement un signal rentrant, je ne sais pas très bien ce qu'il a pu se passer. Bon le principal est que nous avons résolu ce problème d'insert !!!! Smile Merci à vous. Et puis même si c'était un problème stupide ça m'a permis de faire votre connaissance !

A plus tard sur le forum !!
avatar
JohnWinston
Ingénieux de passage
Ingénieux de passage

Partage : 1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'insert

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum