Loading
Derniers sujets
» amplification 115xt HIQ
Aujourd'hui à 09:31 par foo727

» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Hier à 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi


Problème ampli intégré PA202A The Box

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème ampli intégré PA202A The Box

Message par PitR le Lun 25 Aoû 2014, 12:11

Bonjour ! Je suis nouveau sur le site, vos conseils ont l'air fort utile, alors je me lance ..
Acheté deux enceintes PA202A dernièrement (d'occasion à un ami, donc pas d'arnaque je pense), première étape de notre projet sono.
On les fait tourner la semaine pour les tester, nickel, et samedi soir après 3h d'utilisation, coupure d'une tête : je redémarre, ça marche deux secondes, puis re-coupure.
Niveau diagnostic : le on/off de l'alim marche toujours, par contre, plus de réponse des leds du selecteur line/mic. Je pense donc que cela vient de l'ampli intégré..
Question : ne pouvant pas bénéficier du service après-vente Thomann, que puis-je faire pour les réparer ? réparateur hifi/electro ménager comme vu dans un de vos postes ? Ayant peu de notions d'electronique, est-ce tout de même possible de les réparer moi-même ?
En tout cas, pas question de rester comme ça, il me faut une solution !
Merci d'avance !
avatar
PitR
Ingénieux de passage
Ingénieux de passage

Partage : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème ampli intégré PA202A The Box

Message par Fish le Mar 26 Aoû 2014, 10:03

Réparer soi-même est en général facile... une fois qu'on a trouvé quel était le composant ou la soudure en cause! Le vrai challenge est là: ça peut prendre des heures et nécessite un peu de matériel.
Mais dans un premier temps tu peux ouvrir la bestiole et regarder s'il n'y a pas une panne évidente: composant tout noir ou cassé, fil débranché, soudure louche...
Sinon tu peux aller cher un réparateur électronique, mais ça risque de coûter assez cher au regard de la valeur du matériel.
avatar
Fish
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 647

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème ampli intégré PA202A The Box

Message par PitR le Mar 26 Aoû 2014, 20:25

J'ai retesté la boîte: quand j'allume parfois ça remarche une demiseconde parfois non. Donc, j'ouvre et je regarde si y a pas quelque chose d'évident la prochaine fois, je vais comparer avec la boîte fonctionnelle. Et si j'utilise un testeur sur chaque composant voir si le courant passe ? Risque d'endommager plus ? Merci Fish !
avatar
PitR
Ingénieux de passage
Ingénieux de passage

Partage : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème ampli intégré PA202A The Box

Message par Fish le Mar 26 Aoû 2014, 22:27

Et si j'utilise un testeur sur chaque composant voir si le courant passe ? Risque d'endommager plus ?
Pas de risque, mais cela ne prouvera rien. Le test de continuité marche pour une seule résistance hors d'un circuit, mais c'est tout.
avatar
Fish
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 647

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème ampli intégré PA202A The Box

Message par PitR le Jeu 07 Mai 2015, 07:23

Je viens pas souvent sur le forum désolé du delai ... Pour ceux qui veulent savoir, l'ancien propriétaire des enceintes avait "bidouillé" le selecteur de voltage, du coup on l'a directement chinté, une chtite soudure sur une tige metal, du coup faudra bien qu'on se rappelle de ce qu'on a fait si on les amène en UK ou Japon Suspect Suspect Suspect Je déconne ... merci pour vos conseils en tout cas, je vais up ma présentation pour donner du nouveau !
avatar
PitR
Ingénieux de passage
Ingénieux de passage

Partage : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème ampli intégré PA202A The Box

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum