Loading
Derniers sujets
» AIDE POUR FORMATION
Aujourd'hui à 01:17 par urbamax

» Ecole pour ingénieur du son
Hier à 21:03 par Totor

» déclencher un fade via un clavier midi
Hier à 11:06 par gentlegut

» Quel type d'intercom pour une captation concert dans une salle type Olympia ?
Lun 15 Jan 2018, 20:50 par Seb Riou

» Et vous...Point de vue transport !??
Dim 14 Jan 2018, 18:34 par urbamax

» Gate micro "Optogate"
Dim 14 Jan 2018, 17:30 par urbamax

» stagemix custom faders
Dim 14 Jan 2018, 14:29 par urbamax

» brochage du câble subd25 du format tdif
Dim 14 Jan 2018, 01:16 par calovig

» Plan de Fréquence
Ven 12 Jan 2018, 12:32 par urbamax

» Carte de son
Ven 12 Jan 2018, 12:16 par urbamax

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Jeu 11 Jan 2018, 17:52 par urbamax

» console cl5 et 3
Jeu 11 Jan 2018, 17:26 par urbamax

» Waves emotion LV1
Lun 08 Jan 2018, 22:04 par sebcormo

» Smaart V7
Dim 07 Jan 2018, 11:02 par foisse

» Bonjour à tous
Ven 05 Jan 2018, 21:35 par quanarx

» souffle AT4073
Ven 05 Jan 2018, 17:17 par Geoff Emerick de Fake

» Station de travail home studio
Jeu 21 Déc 2017, 17:52 par Eatman

» Comment sappelle la boite pour ranger sa carte son ?
Mer 20 Déc 2017, 10:38 par KoiNKoiN

» cable ethernet de bonne qualité
Sam 16 Déc 2017, 09:57 par jojolareunion

» Bonjour à tous les ingénieux
Sam 16 Déc 2017, 08:49 par whatson


Problème interface son focusrite liquid saffire 56

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème interface son focusrite liquid saffire 56

Message par Kciroy le Lun 06 Jan 2014, 22:16

Bonjour à tous,

J'ai un gros problème avec ma LS56, ayant fait la dernière mise à jour du logiciel Saffire MixControl (3.3), le logiciel m'a demandé de faire également une upgrade de la LS56 (que j'ai accepté), sauf que depuis, sur les entrées ADAT 1.7 et 1.8 (17 et 18 sur séquenceurs), il y a une sorte de saturation numérique, mais seulement sur les logiciels séquenceurs (pas sur le Saffire MixControl).

Donc j'ai retourné la bêbête dans tous les sens, et j'arrive à avoir un son "normal" seulement en remettant la version précédente du Saffire MixControl que j'avais auparavant (2.45). Sauf que, je ne peux plus piloter la LS56 avec cette version du logiciel qui est "trop ancienne" selon le message que j'ai au démarrage de celui-ci.

Donc ma question est la suivante: Est-ce que quelqu'un sait comment downgrader ou remettre à zéro la LS56? (sachant que "restore factory default" ne fonctionne pas pour ça)

Merci d'avance et bonne soirée.

Kciroy
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum