Loading
Derniers sujets
» Problème de démarrage m7cl
Mer 19 Juil 2017, 15:42 par Sharktooth

» pro tools 10 sous windows 10
Sam 15 Juil 2017, 21:39 par GonZo

» utilisation d'une surface de contrôle DIGI 003
Sam 15 Juil 2017, 21:35 par GonZo

» message évacuation (pour aujourd'hui)
Sam 15 Juil 2017, 12:04 par KoiNKoiN

» un parasite pendant la lecture du morceau et le bounce
Ven 14 Juil 2017, 12:19 par hamdi

» cherche de quel micro il s'agit
Jeu 13 Juil 2017, 23:41 par foo727

» Spectralissime, Analyseur de Spectre Haute précision.
Jeu 13 Juil 2017, 11:28 par VBurel

» cherche ampli pour mes enceintes 100v !!!
Mar 11 Juil 2017, 02:56 par vince972

» hello ici la Martinique !!!
Mar 11 Juil 2017, 02:14 par vince972

» Horaire dans QLab 3
Lun 10 Juil 2017, 14:06 par philou37310

» retours "chorale"
Sam 08 Juil 2017, 11:18 par Seb Riou

» La métamatière et le Roi de la Terre
Jeu 06 Juil 2017, 07:26 par Claude De Bortoli

» Yamaha TF : Avis
Mar 04 Juil 2017, 12:16 par Fish

» Amplificateur audio
Lun 03 Juil 2017, 11:13 par madees

» Soundcraft écrans figés
Ven 30 Juin 2017, 15:32 par LPRZ

» qualité multipaires
Jeu 29 Juin 2017, 22:57 par françois carle

» couple micros pour piano
Mer 28 Juin 2017, 22:00 par didier.brest

» [RECHERCHE] Retour de scène discret
Mer 28 Juin 2017, 12:02 par trafalagar

» Hello tout le monde !
Lun 26 Juin 2017, 09:54 par madees

» console grandMA2
Sam 24 Juin 2017, 14:16 par kaloum


Problème interface son focusrite liquid saffire 56

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème interface son focusrite liquid saffire 56

Message par Kciroy le Lun 06 Jan 2014, 22:16

Bonjour à tous,

J'ai un gros problème avec ma LS56, ayant fait la dernière mise à jour du logiciel Saffire MixControl (3.3), le logiciel m'a demandé de faire également une upgrade de la LS56 (que j'ai accepté), sauf que depuis, sur les entrées ADAT 1.7 et 1.8 (17 et 18 sur séquenceurs), il y a une sorte de saturation numérique, mais seulement sur les logiciels séquenceurs (pas sur le Saffire MixControl).

Donc j'ai retourné la bêbête dans tous les sens, et j'arrive à avoir un son "normal" seulement en remettant la version précédente du Saffire MixControl que j'avais auparavant (2.45). Sauf que, je ne peux plus piloter la LS56 avec cette version du logiciel qui est "trop ancienne" selon le message que j'ai au démarrage de celui-ci.

Donc ma question est la suivante: Est-ce que quelqu'un sait comment downgrader ou remettre à zéro la LS56? (sachant que "restore factory default" ne fonctionne pas pour ça)

Merci d'avance et bonne soirée.

Kciroy
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum