Loading
Derniers sujets
» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi

» et samplitude alors???
Mer 01 Nov 2017, 21:24 par jasylvia

» Test du Bax EQ version plugin (Dangerous Music)
Mar 31 Oct 2017, 10:31 par mixscape


Midas Pro 2 2.1.02 et DL25x

Voir le sujet précédent Voir le sujet suivant Aller en bas

Midas Pro 2 2.1.02 et DL25x

Message par Gaël Le Blasteux le Mer 04 Déc 2013, 00:08

Bonjour messieurs !

Alors, il m'est arrivé un drôle de truc en mettant à jours une PRO2, une fois la mise à jour effectuée, dans la page diagnostic le DL251 de la console est reconnu dans les colonnes "configured" et "unconfigured", avec une erreur qui dit que le DL251 est déconnecté, et une autre erreur lorsqu'il est reconnu comme un DL25x (donc un device midas configurable) me disant qu'il n'est pas configuré.

Le DL251 était bien connecté pour la mise à jours, le wizard de m.a.j m'a indiqué que tout a roulé, la console à été rebooté deux fois comme il faut.

Mon device apparait dans le patch et j'ai de l'audio pourtant.

Lorsque je déplante un AES50, le DL25x disparait, et la redondance à 3 AES50 ne fonctionne plus...

Merci d'avance les copains cheers !

_________________
www.myspace.com/RottenSun

Stay Brutal !
avatar
Gaël Le Blasteux
Ingénieux de passage
Ingénieux de passage

Partage : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Sharktooth le Mer 04 Déc 2013, 17:19

Salut, ça pourrait être un problème de câble; qu'en est-il de tes indicateurs sur le stage box? les aes50 sont bien ok, la clock aussi?

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Gaël Le Blasteux le Jeu 05 Déc 2013, 01:27

Le diagnostic indique que la liaison est bonne, l'horloge du DL251 est réglée sur externe (donc il choppe la clock sur la trame AES50 ?), ceci dit j'ai testé en interne, et rien y fait.

Merci pour la réponse Very Happy !

_________________
www.myspace.com/RottenSun

Stay Brutal !
avatar
Gaël Le Blasteux
Ingénieux de passage
Ingénieux de passage

Partage : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Sharktooth le Jeu 05 Déc 2013, 12:56

Et bien ça doit être un problème de config, as-tu bien configuré les devices type et ID de chaque port?
ex:
Port 1 DL521A ID1
Port 2 DL521B ID1
...

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Gaël Le Blasteux le Jeu 05 Déc 2013, 19:05

Yep, même en les déclarant il me dit que le DL251 est déconnecté...




_________________
www.myspace.com/RottenSun

Stay Brutal !
avatar
Gaël Le Blasteux
Ingénieux de passage
Ingénieux de passage

Partage : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Sharktooth le Jeu 05 Déc 2013, 19:24

Si t'as une photo de ton ecran de config, je suis preneur!

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 293

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Gaël Le Blasteux le Mar 10 Déc 2013, 08:36

Je passes au dépot dans la semaine pour te trouver ça Smile !

_________________
www.myspace.com/RottenSun

Stay Brutal !
avatar
Gaël Le Blasteux
Ingénieux de passage
Ingénieux de passage

Partage : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Gaël Le Blasteux le Ven 13 Déc 2013, 22:37

Histoire de vous tenir au courant :


C'était un problème de mise à jours du DL251, il y'a eu loose que le wizard d'installation n'a pas détecté, après réinstallation tout refonctionne niquouel !

Merci Sharktooth d'avoir pris le temps de répondre Smile !

Soyez fort !

_________________
www.myspace.com/RottenSun

Stay Brutal !
avatar
Gaël Le Blasteux
Ingénieux de passage
Ingénieux de passage

Partage : 16

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Midas Pro 2 2.1.02 et DL25x

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum