Loading
Derniers sujets
» MIDAS M32 face retour avec DL 251
Aujourd'hui à 12:01 par did59

» Mixage documentaire pour télévision et cinéma
Jeu 17 Aoû 2017, 18:53 par madees

» Nouveau venu du 33
Jeu 17 Aoû 2017, 09:46 par Gros Corps Maladroit

» LA NETWORK 2.3.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0 ......etc
Mer 09 Aoû 2017, 23:42 par Sharktooth

» cherche ampli pour mes enceintes 100v !!!
Mer 09 Aoû 2017, 23:33 par vince972

» Sync hardware synth sur le jeu du batteur
Mar 08 Aoû 2017, 18:05 par madees

» sonorisation du salon et ligne 100V
Mar 08 Aoû 2017, 16:19 par madees

» 73 en ligne
Sam 05 Aoû 2017, 20:15 par cdm98

» processeur de diffusion
Mar 01 Aoû 2017, 12:38 par Poupougne

» Panne sur moteur de compression
Lun 31 Juil 2017, 18:22 par zan33

» Yamaha TF : Avis
Mar 25 Juil 2017, 04:21 par jean10

» Problème de démarrage m7cl
Mer 19 Juil 2017, 15:42 par Sharktooth

» pro tools 10 sous windows 10
Sam 15 Juil 2017, 21:39 par GonZo

» utilisation d'une surface de contrôle DIGI 003
Sam 15 Juil 2017, 21:35 par GonZo

» message évacuation (pour aujourd'hui)
Sam 15 Juil 2017, 12:04 par KoiNKoiN

» un parasite pendant la lecture du morceau et le bounce
Ven 14 Juil 2017, 12:19 par hamdi

» cherche de quel micro il s'agit
Jeu 13 Juil 2017, 23:41 par foo727

» Spectralissime, Analyseur de Spectre Haute précision.
Jeu 13 Juil 2017, 11:28 par VBurel

» hello ici la Martinique !!!
Mar 11 Juil 2017, 02:14 par vince972

» Horaire dans QLab 3
Lun 10 Juil 2017, 14:06 par philou37310


Problème CL5

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème CL5

Message par foo727 le Sam 23 Nov 2013, 21:55

Salut à tous,

vendredi soir, je me suis fait accueillir dans une salle sur une CL5 avec un stage rack Rio3224-D. Je ne l'avais encore jamais touchée, aucun problème de prise en main, très proche de la M7CL (plus tard dans la journée, j'ai pu remarquer que le gars qui m'accueillait ne connaissait pas plus la console que moi...).
Install le matin, setup de la console, balance dans l'après midi, aucun souci rencontré (ormi quelques bugs au niveau du rack premium...).
A 20h30, 1 minutes avant le début du show, une boite de dialogue rouge apparait à l'écran me disant que j'avais perdu la connexion avec le rack....à 21h30, le concert a été annulé. Misère noire....
Bref, je cherche à comprendre ce qui a pu se passer.
J'ai essayé plusieurs fois d'éteindre et de rallumer l'ensemble. Le rack ne faisait qu'apparaitre en VIRTUAL. J'ai supprimé les racks virtuels présents dans la section DANTE SETUP, et rien n'apparaissait dans les racks online. Je me suis dit que le problème pouvait venir du cable RJ45. Manque de bol, les gars de la salle n'en avait pas d'autre...On a donc descendu la console au plateau à coté du rack et interconnecté les 2 avec un RJ45 d'un mètre. Là le rack est apparu dans les racks online. Je l'ajoute mais lorsque je selectionne un channel, le bouton de gain était complètement grisé comme si les preamps étaient inexistants....
Vous avez une idée sur la question ?
Merci de votre aide !

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 525

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par Sharktooth le Lun 25 Nov 2013, 11:41

Salut,
j'imagine que tu as vérifié, mais ton RIO avait-il bien l'ID attribué dans l'après-midi quand tu l'as rajouté le soir? Les pins de configuration du rack n'ont pas été modifiés?
La config était en daisy chain (série) ou bien ring chain? Sachant que la seconde offre une sécurité en plus.

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 283

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par foo727 le Lun 25 Nov 2013, 22:25

L'ID était le bon ainsi que les pins sur le rack. Config en daisy chain. J'avoue que je ne connais pas bien la partie Dante, je pensais que le sondier qui m'accueillait saurait gérer cette partie là, mais hormis envoyer un channel dans la stéréo, il ne connaissait pas grand chose de plus à la console....
Est ce important le fait de spécifier daisy chain ou ring chain sachant qu'il n'y a qu'un seul rack et une seule console ? en fait, je ne sais pas à quoi correspond cette option...

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 525

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par Sharktooth le Lun 25 Nov 2013, 22:45

En fait, la réponse a ma question était un peu dans ton premier post, en ring chain (reseau en anneau) il y aura une sécurité en plus, c est a dire que si un cable ne transmet plus bien le signal, les infos prennent le chemin de l'autre cable.
Il y a eu une mise a jour récente du firmware sur la cl-5, quelle version avais-tu? Elle corrige un bug qui peut s'apparenter au tien, perte du contrôle du gain après être restée longtemps allumée.

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 283

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par foo727 le Mar 26 Nov 2013, 01:38

je ne connais pas la version de la console (c'était une loc et dans l'urgence, je n'ai pas regardé). Mais effectivement, elle était allumée depuis le matin et toute la journée. Ca ressemble au bug dont tu parles. Je vais essayer d'avoir le prestataire en ligne pour en savoir un peu plus sur la panne. Merci !

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 525

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par Sharktooth le Mar 26 Nov 2013, 01:51

Les infos du site Yamaha: CL5 firm 1,61

_________________
__d(-_-)b__
avatar
Sharktooth
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 283

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par foo727 le Mar 26 Nov 2013, 02:12

Yes, merci !

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 525

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par relmo le Mer 27 Nov 2013, 09:01

Hello
J'ai déjà eu des CL5 allumées toute la journée, et toute la nuit qui suivait et jamais ce genre de bug…. croisons les doigts ;o)
Sinon, la solution la plus sûre côté Dante, c'est le Dual Redundant (à paramétrer dans la console). Si tu n'as qu'un seul Rio, c'est facile… juste besoin de 2 câbles Cat5e (Klotz testé et approuvé). Par contre si tu as plusieurs Rio, ou d'autres machines en Dante, tu seras obligés de passer par un switch (Cisco de préférence, pour le GigaBit)
Tiens nous au jus tout de même pour savoir d'ou venait ton problème.

_________________
"Celui qui, dans la vie, est parti de zéro pour arriver à rien, n'a de merci à dire à personne." Pierre Dac
avatar
relmo
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 391

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème CL5

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum