Loading
Derniers sujets
» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi

» et samplitude alors???
Mer 01 Nov 2017, 21:24 par jasylvia

» Test du Bax EQ version plugin (Dangerous Music)
Mar 31 Oct 2017, 10:31 par mixscape


Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Voir le sujet précédent Voir le sujet suivant Aller en bas

Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par shtoupel le Jeu 14 Nov 2013, 15:15

Bonjour à tous,

Mon soucis est le suivant..

J ai depuis peu la table Mackie 1640i …dans mon pc portable, elle est connectee en firewire ( petite fiche ), les drivers sont installes, la table /carte son reconnue , et mise par defaut dans le gestionnaire de periph audio du pc ( analog out 1-2 ) …

Donc tout est bien parametre me semble t il…et normalement je devrais avoir du son, simplement comme une carte son externe en lecture d un mp3 par ex, meme sans parler d ecoute via cubase ou autre sequenceur…eh bien rien, pas de son en sortie…!

J ai essayer dans ma tour avec les meme parametres, et la tout est ok !!…la table est nickel et fonctionne parfaitement !

Je suis sous Win7 , edition integrale, 64 bits avec les 2 pc

Mon portable est à jour niveau composants…!

Qq1 aurait il une idee, parceque pour enregistrer une prestation en live, je me vois pas deplacer ma tour et Cie …

Merci d avance,


Sh.

shtoupel
Ingénieux de passage
Ingénieux de passage

Partage : 5

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par Eatman le Jeu 14 Nov 2013, 18:14

as-tu pressé l'interrupteur "main mix", "firewire(option)" et "assign to mix" ainsi que monté le potard "control room"?
avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par shtoupel le Jeu 14 Nov 2013, 22:07

Bonjour Eatman ,

oui, les bons boutons sont enclenches...

Je connecte ma table à ma tour...les boutons sont enclenches, j ai du son , tout va bien...

Je touche à rien à la table, je la connecte simplement au portable , et la rien , pas de son ni de vu mettre qui bouge...en fait, rien n est envoye du pc vers la table !

Je vois vraiment pas quelle mise à jour je pourrais faire puisque les drivers et la carte son de la mackie sont parfaitement reconnu par le pc !

Peut etre une manip à faire dans le bios ou ailleurs mais franchement je vois pas !...


Sh











shtoupel
Ingénieux de passage
Ingénieux de passage

Partage : 5

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par Eatman le Jeu 14 Nov 2013, 23:03

t'aurais pas un mute enclenché dans windobe?
Les pilotes asio sont à jours?
Une mauvaise conversion genre audio en 48khz et console en 44khz ?
Câble défaillant ?




avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par shtoupel le Jeu 14 Nov 2013, 23:33

Je vais checher le mute , ca pourrait etre le cas..mais ca se trouverait ou , ce mute ? ...pour le reste non, tout est parfaitement fonctionnel, l echantillonnage mackie - pc est à 44.1 khz en 24 bits ...le cable est le meme dans les deux cas...

shtoupel
Ingénieux de passage
Ingénieux de passage

Partage : 5

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par Eatman le Ven 15 Nov 2013, 13:31

tu peux trouver le mute dans la console audio de windobe.
Si ça ne marche pas, franchement j'en sais rien. Sad
Il y a longtemps, j'ai eu une onyx 1620 et elle marchait bien..
Il faut essayer avec une carte PCI MCIA.
peut-être quand changeant le nombre de broche sur le firewire cela fonctionnera.

avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Tablie Mackie 1640i - carte son firewire - pas de son en sortie PC

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum