Loading
Derniers sujets
» calcul du RASTI
Hier à 22:09 par charpouille

» Pure Analyzer System FLUX
Hier à 19:46 par grinsch

» Changer interface audio Rme pour convertisseur crane song solaris?
Lun 19 Fév 2018, 17:55 par roberto80

» LA Manager et AVB
Sam 17 Fév 2018, 15:46 par quentin

» Radial DM1
Ven 09 Fév 2018, 20:55 par urbamax

» dBfs et dBu
Lun 05 Fév 2018, 12:30 par Microw

» fabrication interrupteur pour talkback
Dim 04 Fév 2018, 22:22 par madees

» vente structure STACCO 300 triangulaire
Jeu 01 Fév 2018, 18:44 par dje79

» Vend Edirol R44 / Roland R44 parfait état
Ven 26 Jan 2018, 13:56 par lebonzaie

» RARE! Vends préampli portable EAA PSP2 TBE
Ven 26 Jan 2018, 13:54 par lebonzaie

» XTA rs485 DP224
Mer 24 Jan 2018, 17:04 par davidcl

» Générateur problématique
Mar 23 Jan 2018, 23:49 par nicoh

» micro cravate en live
Dim 21 Jan 2018, 11:05 par pvrigna

» Config live pc/ableton/carte son
Ven 19 Jan 2018, 15:09 par urbamax

» Et vous...Point de vue transport !??
Ven 19 Jan 2018, 00:29 par urbamax

» Salut à tous
Mer 17 Jan 2018, 14:11 par greg34mtp

» AIDE POUR FORMATION
Mer 17 Jan 2018, 01:17 par urbamax

» Ecole pour ingénieur du son
Mar 16 Jan 2018, 21:03 par Totor

» déclencher un fade via un clavier midi
Mar 16 Jan 2018, 11:06 par gentlegut

» Quel type d'intercom pour une captation concert dans une salle type Olympia ?
Lun 15 Jan 2018, 20:50 par Seb Riou


Problème Saffire 6 usb et protools

Aller en bas

Problème Saffire 6 usb et protools

Message par Taffo le Sam 02 Nov 2013, 22:03

Bonjour,

J'écume les forums depuis un moment et je commence à déprimer.

Voilà l'histoire:

Je tourne sur pc, windows 7 64bits, processeur i7, 8 Go de ram, protools 11.

J'ai acheté récemment une interface focusrite saffire 6 usb.

J'ai installé les pilotes en suivant les instructions du fabriquant à la lettre.

En soi, elle fonctionne, j'ai du (bon) son lorsque je lance mettons media player.

Seulement lorsque que je tente de lire des clips sur protools j'ai le message suivant:

"protools n'a pas pu initialiser le focusrite usb 2.0 audio driver. veuillez vous assurer que le périphérique a été configuré correctement."
J'ai tenté de modifier tout ce que j'ai pu (c'est à dire pas grand chose) rien n'y fait. J'ai désinstallé et réinstallé les pilotes je ne sais combien de fois.

Et avant ça, à l'ouverture de protools, ce dernier m'informe que les paramètres du périphérique ASIO ont été modifiés dans le panneau de configuration et qu'il faut relancer protools.
Je relance, et même message.

La solution est peut être simple mais je perd patience.

De l'aide s'il vous plaît.

Merci Smile

Taffo.

Taffo
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Saffire 6 usb et protools

Message par Taffo le Sam 02 Nov 2013, 22:06

Je précise, excusez moi, que j'ai fais fonctionner correctement une m audio fast track avec la même configuration.

Taffo
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum