Loading
Derniers sujets
» Formation Haliotis
Mer 20 Sep 2017, 10:05 par Microw

» AIDE POUR FORMATION
Mar 19 Sep 2017, 16:16 par Evans131095

» AIDE POUR FORMATION
Mar 19 Sep 2017, 16:04 par Evans131095

» carte dante sur PM5D-RH
Jeu 14 Sep 2017, 16:38 par foo727

» Changer de micro en live
Jeu 14 Sep 2017, 16:23 par Bakared

» formations shure
Lun 11 Sep 2017, 20:55 par Sharktooth

» Aide pour achat d'une sono
Sam 09 Sep 2017, 09:00 par Doms

» processeur de diffusion
Ven 08 Sep 2017, 15:26 par twann

» Dante & Mac
Mar 05 Sep 2017, 22:36 par ramponeau

» Amplificateur pour 6 enceintes Bose 591
Jeu 31 Aoû 2017, 04:50 par christian.favre123

» Mixage documentaire pour télévision et cinéma
Sam 26 Aoû 2017, 21:08 par Sharktooth

» Quel système de patch pour le live ?
Sam 26 Aoû 2017, 12:59 par Fish

» MIDAS M32 face retour avec DL 251
Jeu 24 Aoû 2017, 04:28 par sebcormo

» si expression et iPad
Mar 22 Aoû 2017, 21:10 par zapgroove

» Nouveau venu du 33
Mar 22 Aoû 2017, 11:47 par jcdignan

» LA NETWORK 2.3.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0 ......etc
Mer 09 Aoû 2017, 23:42 par Sharktooth

» cherche ampli pour mes enceintes 100v !!!
Mer 09 Aoû 2017, 23:33 par vince972

» Sync hardware synth sur le jeu du batteur
Mar 08 Aoû 2017, 18:05 par madees

» sonorisation du salon et ligne 100V
Mar 08 Aoû 2017, 16:19 par madees

» 73 en ligne
Sam 05 Aoû 2017, 20:15 par cdm98


Problème Saffire 6 usb et protools

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème Saffire 6 usb et protools

Message par Taffo le Sam 02 Nov 2013, 22:03

Bonjour,

J'écume les forums depuis un moment et je commence à déprimer.

Voilà l'histoire:

Je tourne sur pc, windows 7 64bits, processeur i7, 8 Go de ram, protools 11.

J'ai acheté récemment une interface focusrite saffire 6 usb.

J'ai installé les pilotes en suivant les instructions du fabriquant à la lettre.

En soi, elle fonctionne, j'ai du (bon) son lorsque je lance mettons media player.

Seulement lorsque que je tente de lire des clips sur protools j'ai le message suivant:

"protools n'a pas pu initialiser le focusrite usb 2.0 audio driver. veuillez vous assurer que le périphérique a été configuré correctement."
J'ai tenté de modifier tout ce que j'ai pu (c'est à dire pas grand chose) rien n'y fait. J'ai désinstallé et réinstallé les pilotes je ne sais combien de fois.

Et avant ça, à l'ouverture de protools, ce dernier m'informe que les paramètres du périphérique ASIO ont été modifiés dans le panneau de configuration et qu'il faut relancer protools.
Je relance, et même message.

La solution est peut être simple mais je perd patience.

De l'aide s'il vous plaît.

Merci Smile

Taffo.

Taffo
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Saffire 6 usb et protools

Message par Taffo le Sam 02 Nov 2013, 22:06

Je précise, excusez moi, que j'ai fais fonctionner correctement une m audio fast track avec la même configuration.

Taffo
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum