Loading
Derniers sujets
» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Hier à 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi


Compensation automatique de latence et PT 10 ... ?

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Mat_T le Lun 29 Avr 2013, 19:23

madees a écrit:
Je pense que dit simplement : la latence est compensée en ce qui concerne les ressources de protools (traitements, mais aussi conversion AN/NA), donc pas de soucis pour les inserts plug ins, inserts hardware analogiques (sans latence donc : eq, compresseurs etc), se méfier si la machine externe est numérique : alors estimer la latence avec la méthode du "bip". Cette latence sera sans doute différente si l'insert se fait en liaisons numériques, avec ou sans SRC, ou en analogique: (SRC+DSP+SRC) ou (CNA+CAN+DSP+CNA+CAN)...
Voilà, c'est ça. Wink

Pour le reste, je passe mon tour....
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par VBurel le Mar 30 Avr 2013, 08:22

Normalement un logiciel DAW ne peut pas compenser automatiquement les délais des appareils externes, analogique ou numérique (cela inclus les convertisseurs... je suis étonné de lire que PT10 compenserait automatiquement les temps de conversion AD/DA sur des inserts par exemple, j'imagine qu'il le fait avec du matos spécifique de la marque non ? ).

Attention avec les compresseurs, car la plupart génère un délai de traitement (lookahead) de plusieurs dizaines de samples généralement.

VBurel
Ingénieux de passage
Ingénieux de passage

Partage : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par sebcormo le Mar 30 Avr 2013, 11:45

Gizel_kerozen a écrit:
il m'a semblé entendre dire que c'était plus simple sur logic ....

sur le plug I/O de Logic qui permet de faire des insert en hard, il y a un ping qui calcul la latence engendré, et qui je pense recalle les autres pistes dessus. Je ne l'ai jamais utiliser, enfin si, mais en internet avec le mixer MIO de ma métric halo... faudrait faire des test, mais surprenant qu'il n'y ai pas la fonction ping sur PT...
avatar
sebcormo
Modérateur
Modérateur

Partage : 1112

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Mat_T le Mar 30 Avr 2013, 17:51

VBurel a écrit:Normalement un logiciel DAW ne peut pas compenser automatiquement les délais des appareils externes, analogique ou numérique (cela inclus les convertisseurs... je suis étonné de lire que PT10 compenserait automatiquement les temps de conversion AD/DA sur des inserts par exemple, j'imagine qu'il le fait avec du matos spécifique de la marque non ? ).

Attention avec les compresseurs, car la plupart génère un délai de traitement (lookahead) de plusieurs dizaines de samples généralement.
On est d'accord Vincent.
Content d'avoir l'avis de l'expert! Wink
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Invité le Mar 30 Avr 2013, 19:52

Bonjour,
On va pas la refaire et effectivement si l'exellent Vincent Burel (je vous conseille ses plug au passage) commence en disant
Normalement un logiciel DAW ne peut pas compenser automatiquement les délais des appareils externes, analogique ou numérique
. Le doute m'a sérieusement prit. Donc acte.
Je file dans la cabine du PTHD8 allume la bestiole et la 192, crée une session 24/44.1 où j'enregitre un clic en audio. J'ai 256 en buffer du playback engine. Piste1 clic audio, piste 2 audio cable reliant IN3 et OUT3 en insert I/O. J'ai 93 samples au dly de la piste 2 normal, mais du coup ce qu'il l'aligne à la piste 1, je suis en phase dans mes vieilles portuguaises. Test avec EQ en piste 1 et EQ en piste 2 avec phase inversé. Je reconnais qu'il y a un minuscule résidu du je pense aux conversions NA AN. J'ai essayé de récupérer ce résidu en jouant pendant 20mn du réglage dans le H/W insert delai, qui est en miniseconde je n'ai pas pu mieux faire que justment sans réglage. Ensuite j'ai bougé d'1 sample (1 sample donc ingérable en msecs dans PT) la piste 2 ……c'était OK
Pour moi honnêtement Vincent et Mathieu ça marche, et tout seul. Qu'en pensez vous?

Invité
Invité


Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Mat_T le Mar 30 Avr 2013, 19:58

Ca dépend du hardware connecté.
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Invité le Mar 30 Avr 2013, 20:30

Bin justment au début du test j'avais mis un Distressor (qui colore un tantinet même bypassé) puis je me suis dit que c'était balot autant tester les I/O. Même résultat en fait, même conclusion. Après évidemment si le hardware inséré à lui même de la latence, le bon sens fera le nécessaire mais pour du périph "classique", dans le sens répandu et vintage, ça joue sans arrière pensées du coup. Plutot cool.

Invité
Invité


Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par VBurel le Mar 30 Avr 2013, 21:35

En fait je me dit que pour compenser un insert il faut que le logiciel connaisse les temps d'intégration des convertisseurs (pour un appareil analogique), ou des temps de traitement/transfer (pour les appareils numériques)... en général c'est pas le cas.

Pour mesurer ca, l'idéal c'est d'enregistrer le signal stéréo de sortie, à gauche la voix 1 contenant l'impulsion sans détour. à droite la voix 2 contenant la même impulsion mais passant dans un insert externe (votre EQ). Et vous verrez clairement si les deux pulse sont en phase et sinon quelle retard a le second sur le premier.

VBurel
Ingénieux de passage
Ingénieux de passage

Partage : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par mister o le Mar 30 Avr 2013, 23:23

sebcormo a écrit:
Gizel_kerozen a écrit:
il m'a semblé entendre dire que c'était plus simple sur logic ....

sur le plug I/O de Logic qui permet de faire des insert en hard, il y a un ping qui calcul la latence engendré, et qui je pense recalle les autres pistes dessus. Je ne l'ai jamais utiliser, enfin si, mais en internet avec le mixer MIO de ma métric halo... faudrait faire des test, mais surprenant qu'il n'y ai pas la fonction ping sur PT...

Je confirme, le plug I/O marche très bien avec du hardware, c'est rapide et efficace.
L'outils parfait pour le psychopathe de la phase que je suis.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Invité le Mer 01 Mai 2013, 10:07

Alors pareil, je suis repassé à la cabine et j'ai allumé Logic 8. Même procédure, piste de clic, insert du fameux plug I/O dans une 192 Digi, invertion de phase etc etc etc.......
J'ai pas du tout le m^me résultat.
Pour le coup, pour moi et moi seuleument, pas de guerre à 2 balles, ça marche pas, et je n'ai que 2 pistes. Si ça marche pour certain tant mieux. Peut être est ce mieux avec Logic 9! Mais ici avec Logic 8 et insert Hard avec plug I/O le résultat est loin du PTHD.

Invité
Invité


Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par mister o le Jeu 02 Mai 2013, 14:40

Je ne connais pas Logic 8, je travaillais avec PT à cette époque.
Suite à ton post, j'ai refais un test ce matin, sur Logic 9, et voilà le résultat:

Signal original en haut et piste avec le plug I/O en insert en bas...
De plus j'ai fais çà à la maison avec une petite carte son Presonus sans DSP.
N'aurais- tu pas fait ton test avec un buffer maximum par hasard, genre 1024?

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par sebcormo le Jeu 02 Mai 2013, 18:30

il y a quoi qui passe dans l'insert ? et du coup, il te trouve combien de samples sur le I/O ?
avatar
sebcormo
Modérateur
Modérateur

Partage : 1112

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par mister o le Ven 03 Mai 2013, 02:43

Pour le test c'est juste un simple cable relier entre entrée et sortie, étant doné qu'un périphe analo n'induit logiquement pas de latence, J'y envoie, via un bus, le signal de la piste 1 dans la piste 2 ou j'ai mis I/O en insert il trouve 71 samples sur le I/O, et j'enregistre la piste 2 pour pouvoir comparer les signaux.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par VBurel le Ven 03 Mai 2013, 09:15

Attention de bien faire le test avec une impulsion, et de mesurer ensuite le delta en début d'impulsion. Si vous utilisez un signal périodique (carré comme sur un post précédent exemple) vous ne détecterez pas les retards supérieurs à la période d'une part, et vous ne détecterez aucun retard si celui ci est multiple de la période.

VBurel
Ingénieux de passage
Ingénieux de passage

Partage : 49

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par mister o le Ven 03 Mai 2013, 15:10

Merci pour cette mise au point, très juste. Je ferais donc le test dès que j'ai un peut de temps.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Compensation automatique de latence et PT 10 ... ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum