Loading
Derniers sujets
» LA NETWORK 2.3.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0 ......etc
Aujourd'hui à 18:17 par Sharktooth

» Problème de démarrage m7cl
Mer 19 Juil 2017, 15:42 par Sharktooth

» pro tools 10 sous windows 10
Sam 15 Juil 2017, 21:39 par GonZo

» utilisation d'une surface de contrôle DIGI 003
Sam 15 Juil 2017, 21:35 par GonZo

» message évacuation (pour aujourd'hui)
Sam 15 Juil 2017, 12:04 par KoiNKoiN

» un parasite pendant la lecture du morceau et le bounce
Ven 14 Juil 2017, 12:19 par hamdi

» cherche de quel micro il s'agit
Jeu 13 Juil 2017, 23:41 par foo727

» Spectralissime, Analyseur de Spectre Haute précision.
Jeu 13 Juil 2017, 11:28 par VBurel

» cherche ampli pour mes enceintes 100v !!!
Mar 11 Juil 2017, 02:56 par vince972

» hello ici la Martinique !!!
Mar 11 Juil 2017, 02:14 par vince972

» Horaire dans QLab 3
Lun 10 Juil 2017, 14:06 par philou37310

» retours "chorale"
Sam 08 Juil 2017, 11:18 par Seb Riou

» La métamatière et le Roi de la Terre
Jeu 06 Juil 2017, 07:26 par Claude De Bortoli

» Yamaha TF : Avis
Mar 04 Juil 2017, 12:16 par Fish

» Amplificateur audio
Lun 03 Juil 2017, 11:13 par madees

» Soundcraft écrans figés
Ven 30 Juin 2017, 15:32 par LPRZ

» qualité multipaires
Jeu 29 Juin 2017, 22:57 par françois carle

» couple micros pour piano
Mer 28 Juin 2017, 22:00 par didier.brest

» [RECHERCHE] Retour de scène discret
Mer 28 Juin 2017, 12:02 par trafalagar

» Hello tout le monde !
Lun 26 Juin 2017, 09:54 par madees


problème entre Logic et Mackie Control

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème entre Logic et Mackie Control

Message par toaster le Mer 13 Fév 2013, 00:05

Bonjour,
y a t'il des utilisateurs de la mackie control avec Logic sur le forum?
j'ai un petit souci:
tout fonctionne sauf le changement de bank sur la MCU
c'est à dire que je suis condamné à ne pouvoir mixer que 8 pistes avec la surface de controle ne pouvant changer de bank, ce qui est légèrement problématique!!
j'ai appelé le support technique de mackie qui m'a dit que c'était un problème de configuration de Logic.
elle est pourtant reconnu par LP9 et la MCU boot bien en apple logic pro control.
quelqu'un a t'il déja eu ce souci?
ceux qui ont la même config tout fonctionne?
Merci

toaster
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème entre Logic et Mackie Control

Message par sebcormo le Mer 13 Fév 2013, 11:11

Bonjour,

sur la table de mixage, tu dois avoir une ligne de couleur (blanche par défaut je crois) en dessous des 8 pistes qui sont controlé par la MCU.
Question : est ce que si tu clic sur la 9° piste (donc qui n'est pas sous le trait blanc), la MCU change de banque ?

Sinon est ce que sur les 8 premieres que tu peux controler, est ce que TOUT est controllable ? Fader, select, solo, mute, ect ect... ?
avatar
sebcormo
Modérateur
Modérateur

Partage : 1113

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème entre Logic et Mackie Control

Message par toaster le Mer 13 Fév 2013, 11:16

Bonjour Seb,
si je clic sur la 9° piste le trait blanc ne se déplace pas, il reste bloqué sur les 8 première piste.
si j'appuie sur "channel" la selection des piste se déplace sur LP9 donc elle se met en sur-gras mais la mcu ne suit pas cette sélection.
tout le reste est contrôlable.
utilises tu cette config aussi?

toaster
Ingénieux de passage
Ingénieux de passage

Partage : -1

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème entre Logic et Mackie Control

Message par mister o le Jeu 16 Mai 2013, 12:22

Bonjour Toaster,
désolé j'étais passé a coté du sujet, depuis, j'espère que tu as résolu ton problème.
J'ai eu le même genre de problème avec une HUI, sauf que dans mon cas, je n'étais pas complètement bloqué, je pouvais avoir, soit de la piste 1 à la 8, soit de la 4 à la 11 et basta.
Pour résoudre le problème, ( j'espère que ça marchera chez toi aussi )
jette la config HUI dans Logic.
Jette à la corbeille les préférences de surfaces de controle Logic : Mac HD/Bibliothèque/Préférences/Logic/com.apple.logic.pro.cs et vide la.
Redémare l'ordi, lance Logic, crée une nouvelle session, ajoute la HUI dans les surfaces de controle, configure "sortie" et "entrée" en "midi", elles sont en "tout" par défaut et en "tout" ça ne fonctionne pas bien, et normalement tout rentre dans l'ordre.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème entre Logic et Mackie Control

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum