Loading
Derniers sujets
» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Hier à 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi


Destructive recording marche pas...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 14:31

Salut à tous,

je bosse sur le mix d'un docu et je voulais utiliser le destructive recording lors du rec de mon mix. Je travaille sur protools 9.0.6 sur mac os 10.6.8.
Mon problème est que lors du REC, je retrouve plusieurs régions et non pas une seule.
Je comprends pas trop. Vous n'auriez pas déjà eu le problème ?
Merci à tous.

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Mar 22 Jan 2013, 14:35

Généralement, si le Destructive "n'assemble" pas les inserts de record, c'est lié à un problème d'horologe/synchro. En gros, PT "voit" que les 0 et les 1 ne "matchent" pas et refuse donc d'assembler.
Est ce que, à la séparation de ces régions, la coupure est droite ou vois tu une ligne droite qui fait un petit décrochage vers la droite (en haut de la ligne)?
Es tu en synchro interne dans PT?...
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 14:40

Pour l'instant, j'utilise la carte son de mon macbook pro. Donc horloge interne. La ligne fait bien un petit décrochage.
J'allais essayer avec ma motu pour voir si il y avait une différence.
Je me demande aussi c'est pas simplement un problème de ressources : le projet est assez lourd (2h10) et 6 pistes pleines de wav, 340 fichiers dans la region list, et je n'ai que 4go de ram...

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Mar 22 Jan 2013, 14:50

6 pistes pour 2h10, ça n'est pas énorme, rassure toi. J'ai régulièrement des projets frôlant la centaine de pistes et sur des durées importantes, ça ne devrait pas jouer.
C'est peut être plutôt un problême d'accès disque. Sur quel type de disque dur essaies tu d'enregistrer?...
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 14:55

Je sais que ce n'est pas énorme, mais pour une station protools digne de ce nom. Par contre, c'est peut être un peu beaucoup pour mon macbook pro. Ceci dit, en écrivant le précédent post, je me disais aussi que ça pouvait être un problème d'accès disque. Je travaille sur mon disque interne. J'ai à ma disposition un disque externe en firewire 400 mais je doute que les accès soient plus rapides qu'avec mon disque interne...
Et au sujet de l'horloge ? verdict ?
Par curiosité, tu peux expliquer le coup de la barre avec/sans décrochage sur les régions ?

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Mar 22 Jan 2013, 15:03

Essaie sur un disque externe. Ton disque interne est probablement un 5400tr/mn. Les disques FW (400 ou 800) sont toujours au minimum en 7200tr/mn.
De toute manière, il est toujours préférable d'enregistrer sur un disque autre que celui qui lit les audiofiles de la session (sans compter qu'il est fortement peu recommandé de travailler sur le disque système).
Le "décrochage" indique, comme je te le disais, que l' "assemble" est impossible, reste à savoir pourquoi. C'est souvent un problême d'horloge et ça sert d'ailleurs à un mixeur de renommée avec qui j'ai eu l'occasion de bosser à tester la synchro/horloge des audis cinéma où il bosse: dès qu'il arrive, il recorde en destructive des bouts de rien (...) dans le Pro Tools. Si ça n'assemble pas, il demande aux assistants de revoir toutes la chaine de synchro (et ça finit toujours par marcher).
Mais dans ton cas, vu que tu es en interne, le problême vient sans doute d'ailleurs.
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 15:37

Bon alors a priori, ça fonctionne après redémarrage de protools, et branchement de la motu.
De toute manière, il est toujours préférable d'enregistrer sur un disque autre que celui qui lit les audiofiles de la session
Je comprends pas bien : les audio files devraient se trouver sur un disque différent ? comment peut on stocker les audio files à un endroit et enregistrer dans un autre endroit ??


foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Mar 22 Jan 2013, 16:19

Ben tu changes le disk allocation de la piste de record, c'est fait pour...
C'est même quasi obligatoire quand on "record" bcp de pistes à la fois et qu'on a déjà une session bien chargée.
Si tu n'es pas familier, regarde côté manuel, ou là si tu parles angliche:
http://www.youtube.com/watch?v=59KkvAhkVC8

Perso, sur le Mac Pro, j'ai un dossier "Record Pro Tools" sur un disque interne dans lequel je "tourne" tous mes mixes dont les sessions sont sur un autre disque de travail. Ca a un autre avantage qui est de pouvoir jeter, après validation et diffusion des mixes, les fichiers audio sans avoir à farfouiller dans des dossiers audio files en pagaille.
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 16:33

Je vais jeter un oeil la dessus. Je m'étais jamais attardé sur cette fonctionnalité, pensant que c'était pour toute la session, et pas pour une ou plusieurs pistes....je vais creuser.
Merci pour le coup de main.

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par foo727 le Mar 22 Jan 2013, 16:45

effectivement c'est tout con. Je teste et je te dis ce qu'il en est....
Merci !

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 541

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Mar 22 Jan 2013, 17:36

De nada.
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Invité le Mer 23 Jan 2013, 23:26

Mat a raison disque externe conseillere t 7200 tours. Ça marche aussi sur les interne mais un moment puis paf......par contre tu n'as besoin de systématiqument passer par le disk allocation, il te suffit juste de créer la session sur le disk externe. POmme N

Invité
Invité


Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Mat_T le Jeu 24 Jan 2013, 09:21

Homo Sono in Vivo a écrit:Mat a raison disque externe conseillere t 7200 tours. Ça marche aussi sur les interne mais un moment puis paf......
Ca marche très bien, même mieux, sur des disques durs internes mais dédiés (=avec seulement l'audio, pas de système ni de vidéo) et tournant à 7200tr/mn (Mac Pro quoi).

par contre tu n'as besoin de systématiqument passer par le disk allocation, il te suffit juste de créer la session sur le disk externe. POmme N
L'idée était de séparer les audio files (sur un disque) et le mix recordé sur un autre.
Et pour ça, il faut passer par le Disk Allocation....
avatar
Mat_T
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 393

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Destructive recording marche pas...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum