Loading
Derniers sujets
» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Aujourd'hui à 17:47 par aurel45

» Bien le bonjour de Bretagne
Hier à 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi


Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Ven 23 Nov 2012, 02:55

Bonjour à tous!

Voilà je vais devoir refaire les branchements et le calage d'un système dans une petite salle (contenance 150personnes).
J'ai à ma disposition 2 PS10 et 2 LS500 drivées avec un processeur PS10-TD.
J'ai 2 amplis, 1 Amcron MT1200 et 1 Powersoft DIGAM 3000.

Voici les caractéristiques récupérées dans les diverses datasheet :
PS10 : 200W à 500W sous 8Ohms pour chaque PS10
Ls500 : 300 à 800 sous 4 ohms pour chaque SUB

Amcron MT1200 : NORMAL
425W / Canal sous 4 ohms
295W / Canal sous 8 ohms
BRIDGE
850W sous 8 ohms
585W sous 16 ohms

DIGAM 3000 : 8 ohms = 450 W
4 ohms = 820 W
2 ohms = 1250 W

Aux vues de ces données je comptait utiliser l'Amcron en mode normal 2 canaux pour alimenter chacun des subs sous 4ohms (425W par sub donc) et le DIGAM3000 pour mes PS10 sous 8 ohms chacune (450W par PS10 donc).

Ce choix vous parait-il cohérent?

Ensuite au niveau du câblage comment ça se passe?
Je sais que sur les speakon ça se passe comme ça :
Pin 1+ : Sub+
Pin 1- : Sub-
Pin 2+ : PS10+
Pin 2- : PS10-

Donc le plus logique serait qu'il y ait 2 câbles 4points qui fassent : AMPLI => PS10L => Sub 1 et AMPLI => PS10R => Sub2
Seul hic à cela, j'ai 1 ampli pour les têtes et un ampli pour les subs sortant chacun sur du speakon... Il me faudrait donc un Y speakon avec d'un côté 4 points et de l'autre 2x 2points. C'est là ou j'me demande dans quoi je m'embarque parceque je n'ai encore jamais vu ce type de raccord! Ca existe?

Bon sinon j'ai la possibilité de tirer 4 Speakon (1 par enceinte) histoire d'être sûr de mon coup, mais c'est ni le moins cher, ni le plus pratique!

Dernière question, cette fois-ci concernant les senses du PS10TD.
Comment reboucler les sorties de mes amplis vers les senses appropriés?
En plus de mon câble speakon je devrai connecter des fils à ces sorties pour aller vers les connecteurs sense?! Ca commence à devenir un sacré fouilli entre les Y speakon et les raccords vers les senses!
C'est moi qui ai mal compris un truc?

Sinon si c'est bien ça, avons-nous une idée du diamètre du câble nécessaire pour aller vers chaque borne du sense? J'imagine que seule une infime partie de la puissance va vers ces entrées (400kohms d'impédance d'entrée, ça doit pas faire grand chose comme puissance comparé aux 8 ou 4 ohms qu'il y a en parallèle vers les têtes ou les subs!). Du coup peut être que je peut câbler dans mon speakon un fil fin qui sortirait en plus pour aller vers le sense.

C'est la première fois que je mets en opeuvre du Nexo, d''habitude je fait avec LA, Meyer ou D&B. Est-ce normal que les raccords me paraissent si chaotiques? Bon ok, c'est sûrement aussi düe au fait que les amplis utilisés ne sont pas les PS10AMP préconisés, mais quand même le PS10TD est logiquement là pour pouvoir utiliser ces enceintes sur d'autres amplis non?

J'dois forcément être passé à côté de quelque chose! Une idée?

Merci d'avance de votre lecture et de votre aide!
Will


Dernière édition par Toufman le Lun 26 Nov 2012, 19:54, édité 1 fois

_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par taeliesin le Ven 23 Nov 2012, 08:28

Bonjour à toi,

Je suis loin d'être expert de la chose mais tu as bien compris la problématique.
Il faut effectivement des Y speakon si tu ne veux tirer qu'un 4 point par coté (je n'en ai jamais vu dans le commerce, mais j'en ai vu pas mal bidouillés). ça se fait assez vite, mais il vaut mieux avoir une certaine rigueur dans les codes couleur pour ne pas se perdre. Rien d'insurmontable Smile
Pour le sens, n'hésite pas à mettre une section de cable pas trop fine, il ne doit pas y avoir trop de puissance qui passe effectivement, mais si tout est bien casé dans un rack, avoir des cables qui chauffent ou fondent pour une économie de 5€, ça ne vaut pas le coup d'essayer non?
Smile
avatar
taeliesin
Membre d'Honneur
Membre d'Honneur

Partage : 31

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par madees le Ven 23 Nov 2012, 09:17

Pour les amplis, j'aurais plutôt mis le plus puissant pour le sub, donc l'inverse. De plus le crown sonne mieux dans le high mid que le digam.

La bidouille Y en général se fait par l'intermediaire d'une plaque de connexion integrée au rack amplis+proc, ce qui fait que tu peux utiliser des câbles standards 4 points.

Attention au gains des amplis, je ne connais pas bien nexo mais il y a surement une valeur a fixer (32, 26 db ?) pour que le contrôleur fonctionne.
Bon courage !

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par balthazar.bluteau le Ven 23 Nov 2012, 09:33

Toufman a écrit:Aux vues de ces données je comptait utiliser l'Amcron en mode normal 2 canaux pour alimenter chacun des subs sous 4ohms (425W par sub donc) et le DIGAM3000 pour mes PS10 sous 8 ohms chacune (450W par PS10 donc).
C'est cohérent, mais ça dépend aussi de ce que tu as à diffuser.
Si le message est chargé en graves, tu peux faire l'inverse.

Il me faudrait donc un Y speakon avec d'un côté 4 points et de l'autre 2x 2points. C'est là ou j'me demande dans quoi je m'embarque parceque je n'ai encore jamais vu ce type de raccord! Ca existe? [...] Comment reboucler les sorties de mes amplis vers les senses appropriés?
En plus de mon câble speakon je devrai connecter des fils à ces sorties pour aller vers les connecteurs sense?! Ca commence à devenir un sacré fouilli entre les Y speakon et les raccords vers les senses!
Tu as très bien compris. Le mieux c'est de mettre les deux amplis et le contrôleur PS10TD, et d'y ajouter une barre de patch. Tu câbles tes sorties d'amplis et tes sense directement à deux (ou mieux quatre) Speakon au patch. Le "fouillis" est dans le rack, propre, repéré, personne n'a besoin d'y mettre les mains en exploitation normale. Rapporte les XLR d'entrée au patch également, le PS10TD est peu profond et tu peux être sûr que si quelqu'un a besoin d'y accéder y'a un moment ou les Sense vont être débranchés. J'ai toujours vu utiliser du câble fin pour câbler les Sense.
Attention à la ventilation du rack : les Amcron ventilent de l'avant vers l'arrière, il faut vérifier que le Digam ne fasse pas l'inverse si tu veux les mettre dans le même rack. Il faut également laisser les côtés bien aérés, ça chauffe un MT1200.

balthazar.bluteau
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 395

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par balthazar.bluteau le Ven 23 Nov 2012, 09:36

Bon, doublon avec Madees.
Y'a un réglage de gain sur le PS10TD, 26 et 32db de mémoire, donc ça fonctionne avec l'Amcron (réglage de gain bien planqué derrière la plaque, à l'arrière).
[edit]Le Digam c'est 32 db de gain potard à fond [/edit]

balthazar.bluteau
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 395

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Ven 23 Nov 2012, 19:50

Yeah! Merci pour vos réponses!!!
Bon du coup je pense que je vais pt'être inverser les ampli et prendre Amcron pour les PS10 et le Digam pour les subs.
Le style de musique de la salle est musique du monde, des fois un peu de rock/chanson française. Je viens de tester aujourd'hui et ça manque de subs dans la config précédemment proposée!

Bon sinon j'ai un ptit souci (oui encore!)
J'ai 2 subs LS500 chacun branchés sur un canal du Digam.
Comment faire du coup pour le branchement du sense sur le sub?
J'imagine que si je relie les 2 sorties en parrallèle sur l'entrée sens sub ça va pas le faire, le machin va s'affoler toujours couper ou au pire ne plus les protéger...
Que faire? En brancher qu'un au moins si ya un canal de l'ampli sub qui bug ca coupera les deux canaux. En revanche si le canal non "sensé" bug, là ça sera pas protégé...

Sinon on pourrait pas bidouiller un truc avec une ptite résistance pour brancher les 2 en parallèle sans affoler le bignou?

Genre on sait que la résistance d'entrée du sense est de 500kohms, que les sorties des amplis sont chacune en 4Ohms, donc le sense voit du 2 ohms de résistance équivalente. Si on rajoute en série une résistance de 2ohms on retombe à 4ohms non? Après je n'sais absolument pas comment fonctionne le sense du coup j'sais pas si ça marche ste bidouille ou non...

Quelqu'un a une idée?

Bon sinon jvous annonce tout de suite que j'ai fais pleins de mesures dans la salle aujourd'hui avec la première config, et que je vais refaire pleins de mesures après calage! J'vais poster un autre sujet sur le forum pour vous présenter ce travail et vous demander votre avis! Ca arrive bientôt!

Merci de votre aide en tout cas!


_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Lun 26 Nov 2012, 09:10

Alors, personne n'a une p'tite idée pour cette histoire de sense pour les subs?

_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Lun 26 Nov 2012, 20:19

Bon pour le sense du coup je n'ai connecté qu'un seul canal au sense. L'autre canal ne sera pas totalement protégé, mais il me semble que c'est mieux que rien...

Bon autre petit souci, j'ai mon canal gauche du Digam qui a un buzz sympathique sur le canal 1 dès que le potard est tourné à plus de la moitié. Je me demande donc s'il ne serait pas possible de n'utiliser que le canal 2 et de mettre les 2 LS500 en parallèle. Cela me gêne tout de même un peu ne connaissant pas la puissance max admissiblme sous 2ohms pour les LS500 (dans la donc il est indiqué les puissances admissibles par les PS10 lorsqu'on en met 2 en parallèle, mais aucune indication n'est présente pour le LS500 en parallèle, j'imagine donc que ce n'est pas quelque chose de très orthodoxe...).
Du coup, que me conseillez-vous ? Vous pensez que ça se tente quand même les 2 LS500 en parallèle?

Sinon juste un info pour le sense avec le Digam, les sorties ont du courant continue sur leurs bornes, il faut donc découpler en ajoutant une résistance de 100ohms et un condensateur donc la valeur est donnée dans la fiche tech en fonction de l'impédance d'entrée du sense. Donc faites gaffe à pas câbler ça directe si jamais vous vous retrouvez dans ma situation!

_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par 10centimes le Mer 05 Déc 2012, 14:00

Pas simple ton histoire de sense, sinon pour tes sensibilités d'entrée attention, je sais pas si t'as fait la manip, mais:
-les proc nexo travaille de base en 26db de gain pour les amplis, sauf que j'ai mesurer ceux que j'ai dans un dépot et pour 4 dbu à la console, j'obtiens 1,3 volt en sortie de proc (avec le switch en position 0db), j'ai donc calibré mes crown à 1,4 volt en sensibilité d'entrée, ce qui correspond à un gain d'amplificateur de 31db pour ton MT1200, du coup tu es (presque) calibré avec ton digam.
Sinon moi j'aurai mis le MT1200 pour les subs (quitte à remonter le voume des sub au proc) et laissé le digam pour le médium aigu. Crown c'est faire du grave mieux que digam mais moins bien le haut du spectre selon moi. Je ne sais pas si tu était en 26db de gain sur le crown mais si c'est le cas c'est surement pour ça que tu manquais de sub.^^

10centimes
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 120

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Mer 05 Déc 2012, 14:22

Petite réponse très brève car manque de temps, mais bientôt un dossier complet sur le réglage de cette salle ! (je rédige un compte rendu pour la salle, donc jle mettrais en même temps ici, histoire que ça profite à tous et d'avoir vos retours également)

Je ne me souvient plus de tête du réglage qui était à la base appliqué et de celui qui est appliqué actuellement, je pourrais retrouver ça si vous voulez quand j'aurais un poil plus de temps.

Au final j'ai utilisé le Digam pour le sub et le Crown pour les PS10. Je me suis en effet aperçu qu'un canal du Digam était très fatigué (présence d'un hum, et son moins fort d'une dizaine de dB sur un canal par rapport à l'autre).

Du coup j'ai décidé de n'utiliser qu'un canal du Digam avec un seul SUB. La prog de la salle ne nécessite pas à mon avis de deuxième sub. Il y a d'ailleurs eu un concert depuis mon calage système et je n'ai pas senti de manque dans le bas. J'ai demandé à l'ingé son du concert ce qu'il pensait de la salle et du calage et il m'a répondu que c'était "sain" pour travailler. Donc je suis satisfait.

Du coup comme un seul sub, pas de souci pour le sense. Il faut cependant penser à découpler la sortie du Digam qui comporte du Courant Continue Sur ses bornes + et -. La formule de calcul de la capa et de la résistance est donnée dans la doc du Digam.

Voilou, sinon pour cette histoire de calibrage du Crown, j'avoue ne pas m'être prix la tête, j'ai mis ma sortie de console à 0dB et ai changé les positions du switch pour voir quel réglage me donnait le moins de souffle. Si j'me souviens bien c'est le 26dB qui l'a emporté, mais A VERIFIER, je dis peut être un connerie!!! Je re-regarderais ça à mon prochain passage dans la salle.

Voilou!
Merci de votre aide et à bientôt pour le compte rendu!


_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Toufman le Lun 04 Fév 2013, 15:18

Alors pour ceux que ça intéresse, voici le compte rendu remis à la salle.
Il y avait plusieurs salles (1 concert, 1 studio, et 1 salle de vie) avec plusieurs demandes différentes auxquelles j'ai répondu dans ce dossier. J'ai également réalisé un plan d'investissement remis séparément et que je ne mettrais pas en ligne ici car pas grand intérêt!

https://www.dropbox.com/s/yw4uobnb5mtglov/compte%20rendu.pdf

Si jamais certains ont le courage de lire ça et de me faire un retour j'suis preneur Smile

J'vous dis à ce soir pour le siel!

_________________
avatar
Toufman
Membre d'Honneur
Membre d'Honneur

Partage : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Config et câblage de 2PS10 + 2LS500 + PS10TD ! (je galère!)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum