Loading
Derniers sujets
» Problème d'instit
Hier à 21:20 par guiguidu48

» amplification 115xt HIQ
Mar 21 Nov 2017, 22:15 par Chichi

» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Lun 20 Nov 2017, 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi


très curieux souci de bourdonnement avec C-414

Voir le sujet précédent Voir le sujet suivant Aller en bas

très curieux souci de bourdonnement avec C-414

Message par ziggy le Mer 04 Avr 2012, 11:05

hello les Ingénieux
j'ai un souci de parasitage à vous soumettre; un truc que je ne comprends pas bien ! (mais puisque ici il y a pas mal de monde bien calé en studio et home-studio, quelqu'un aura peut-être une explication ???!!)
Hier j'avais une petite prise de son en 8 pistes à faire en mobile et au lieu de me trimbaler tout un arsenal j'y suis allé au plus léger à savoir :
mon MacBookPro, une interface RME et préamp 8 canaux de Focusrite Octopre LE (avec alime phantome généralisé)
il s'est produit alors une chose super étrange que je n'ai pas compris, mais je pense que ça doit obligatoirement être lié à l'alime phantome....
je m'éxplique :
au moment de brancher le C-414 sur un canal (peu importe le lequel) trois de mes autres micros (tous des statiques) se mettaient à bourdonner sur la fréquence du secteur (50Hz - voir la capture d'écran) - sur le chantier j'ai pu régler le souci en changeant de micros (j'ai heureusement pris toute ma caisse - mais la solution était encore plus simple => brancher le C-414 apart sur l'entrée de la RME et non pas avec les autres micros sur le Focusrite) mais je reste totalement perplexe (et je viens de reproduire exactement le même phénomène chez moi à la maison - avec ces mêmes trois micros que j'avais marqué)

=> les deux 451 que je possède se mettaient bourdonner dès qu'on branche le 414
=> des trois 535 que je possède un bourdonnait et les deux autres pas
=> aucun des autres micros statique (AKG, Audio-Tech et Shure) ne se mettait à bourdonner....
=> et bien entendu le bourdonnement s’arrête quand je débranche le 414

c'est toute de même très étrange comme truc (et c'est sans aucun doute lié à l'alime généralisé car je n'ai pas ce souci sur une console avec alime individuelle
est-ce que quelqu'un a une idée ? ou déjà eu ce genre de souci ?? (je précise aussi que j'ai évidemment changé les câbles et aussi les entrées de préamp etc - le phénomène est directement lié aux micros sans aucun doute !!!)
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par Geoff Emerick de Fake le Mer 04 Avr 2012, 11:21

Clairement, on voit la fondamentale à 50Hz et les deux harmoniques à 100 et 150.
C'est probablement du à l'alim fantôme qui s'écroule, ce qui n'est pas très normal car la consommation du 414, même si elle est plus élevée (4mA) que celle de beaucoup d'autres micros (ca. 1mA), ne devrait pas mettre à genoux ladite alim. Ce n'est pas la première fois que j'entends parler de problèmes d'alim fantôme chez Focusrite. Je te suggère de faire une recherche google sur le sujet et d'appeler Audiopole.

Geoff Emerick de Fake
Moderateur Global

Partage : 1197

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par ziggy le Mer 04 Avr 2012, 11:28

merci pour cette première piste.... et pour ta réponse rapide !!
ça à l'air logique en soit; mais n'explique pas pourquoi le phénomène se produit avec un C-535 sur trois qui devraient avoir tous la même consommation (pour les 451 je n'en ai pas d'autres pour faire des essais)
note : j'avais aussi essayé deux C-214 qui ne bourdonnaient pas non plus...
le phénomène était concrètement présent seulement sur trois micros (et bien entendu : ce n'est pas le C-414 qui bourdonne !! lui il continue à fonctionner correctement !)
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par Geoff Emerick de Fake le Mer 04 Avr 2012, 11:43

Pour analyser un peu plus en profondeur, il faudrait mesurer la tension fantôme sur cahcun des micros, déjà individuellement un par un, puis tous ensemble. Il s'agit de mesurer le tension réelle sur les pins 2 & 3 de la XLR.

Geoff Emerick de Fake
Moderateur Global

Partage : 1197

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par ziggy le Mer 04 Avr 2012, 12:14

hello et merci pour ta réponse
il s'agit ici réellement d'un souci d'interaction (ou interférence) et non pas de consommation

comme j'ai expliqué en haut :
quand je branche un seul de mes C-451 avec le 414 sur deux canaux du Focusrite, j'ai un bourdonnement sur le 451 (mais pas sur le 414) - le phénomène se produit sur les deux 451 que je possède
quand je branche un seul de mes C-535 avec le 414 sur deux canaux du Focusrite, j'ai un bourdonnement sur le 535 (mais pas sur le 414) - ce phénomène se produit avec un seul de mes trois 535 mais pas avec les autres...
cette mauvais interaction se fait seulement avec le 414 pas avec d'autres micros
et ce phénomène se produit uniquement avec le Focusrite (pas avec une console)!!

quand je branche n'importe quels micros statiques, (en dehors des ces trois mentionnés) sur les 7 canaux du Forusrite plus le C-414 je n'ai aucun souci
c'est un mystère totale pour moi !!

pour les mesures:
à vide j'ai environ 44,5 Volt en sortie; avec le le C-414 ça chute vers 34 Volt avec un 451 ça chute à 36 Volt; avec un 214 à 40 Volts, avec mes trois 535 il me reste 40 Volt avec les Audio-Technica 38 Volts (mesuré à chaque fois en parallèle aux micros)


Dernière édition par ziggy le Mer 04 Avr 2012, 12:24, édité 1 fois
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par madees le Mer 04 Avr 2012, 12:24

Pas de mystère cela parait donc logique...
- Le C414 consomme beaucoup puisqu'il fait chuter l'alim à 34 volts.
- Les C451 ne fonctionnent pas avec 34 v
- Un de tes 535 non plus, les deux autres sont plus tolérants
- Les AT, AKG et Shure sont plus tolérants et fonctionnent malgré une alim phantom de 34v (certains micros acceptent une alim descendant jusqu’à 12v voire moins)

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par ziggy le Mer 04 Avr 2012, 12:44

hello Math et merci pour ta réponse... bien vu !
je vais toute de même épaissir le mystère... désolé !
je mesure les canaux du préamp à vide et j'ai 44,5Volt
les mesures annoncés en haut sont toujours pris avec un Y sur le micro même
doncle 414 fait chuter à 34 Volt mais sur le canal à côté en branchant un 535 j'ai 40 Volt (en parallèle de ce 535 et 39,6Volt sur celui qui bourdonne quand il est "avec" le 414
d’ailleurs, en mesurant une (ou toutes les) ligne à vide sur les autres canaux j'ai toujours mes 44,5Volts (peu importe s'il y a un deux ou plus de micros branchés sur les canaux occupés)

le 451 par contre fait chuter la tension à 36 Volt et il bourdonne avec le 414 mais ne bourdonne pas sans le 414; et fonctionne correctement malgré les 36Volts (sans ou avec 414 la tension au 451 est la même - pour être précis : la variation sans ou avec le voisin est de l'ordre de 0,1Volt seulement !!)

on peut donc imaginer qu'il s'agit d'un souci de courant et non pas de tension....
mais en chargeant les autres canaux tous avec des micros statiques, consommant sans doute plus qu'un seul 414, je constate aucun souci sur le 451...

c'est quand même très très bizarre comme phénomène
mais du coup je sais maintenant déjà qu'un 451 consomme beaucoup plus que les autres micros statique "normaux"
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par madees le Mer 04 Avr 2012, 13:18

La norme P48 préconise 48v +- 4v, on est donc limite déjà a vide avec 44,5v.

Cela veut dire que l'alim est partagée, mais qu'il y a des résistance de protection de sorties différentes (logique).

Si on considère qu'ils utilisent des résistances de sorties standard (6K81), alors le C414 consomme (44,5-34)/6,810=1,5mA sur une patte, donc 2x1,5=3 mA... bizarre que cela mette à genoux l'alim effectivement !
As tu les schémas du Focusrite ?


_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par riata le Mer 04 Avr 2012, 18:57

Ça peut pas etre une question de filtrage des parasites de la 48v?
Imaginons que plus l'alim est solicité, moins la tension d'alim est propre, et les parasites sont filtré +ou moins bien suivant les modeles de micros...
avatar
riata
Modérateur
Modérateur

Partage : 1057

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par ziggy le Mer 04 Avr 2012, 19:51

madees a écrit:As tu les schémas du Focusrite ?
...non je n'ai pas ça....
avatar
ziggy
Modérateur
Modérateur

Partage : 1211

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par hotsen le Jeu 05 Avr 2012, 01:09

Hey,

The phantom power circuit is only on the XLR mic input. The line switch swaps the channel input between the XLR inputs and the line inputs (25 pin connector). Then the signal passes through the fader, filter and dynamics (compressor then limiter) and is then split so that one feed goes to the line outs (25 pin connector) and the other to the A/D converter. On channel one the input is switchable between the instrument input too and there is a phase reverse circuit before the filter. (le schéma c'est pour la nomenclature et les composants exacts utilisés?)

A parallel earth connector (PEC) can be used to increase CMRR (noise rejection). A PEC is a low resistance piece of wire which is bonded to the outer chassis of the piece of equipment at either end, thus offering a connection in parallel with the screen of the audio cable but of lower resistance. If you want to try something which may reduce the hum then use a fairly thick copper wire and make sure one end is in contact with the Octopre LE casing and the other in contact with the Mic casing (exposed metal).
NOTE: we have not tested this and so cannot guarantee that this will completely solve the problem.

Pas sûr que ça t'aide bcp, à tester peut-être... Sinon:
tech@focusrite.com :oops:

_________________
Je peux mettre un peu plus de grain... Mais faut mettre un peu plus de blé...
Razz
avatar
hotsen
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 121

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par oxyde31 le Jeu 05 Avr 2012, 10:42

j'ai eu le même problème avec des vieux Schoeps que j'ai restaurés . ils me faisaient le même topo et à la mesure il pompaient 12mA , et après renseignement sur le matos de moins de 20 ans , c'est beaucoup trop pour une interface actuel qui est limité à 10 mA max . par contre sur ma vieille Soundcraft ou sur la SSL du studio aucun problème .

_________________
Too many chiefs, not enough indians . Je roule sur MOTOGUZZI  ou sur une vieille BMW et il n'y a que sur les vielles machines que l'on se sent libre !.
avatar
oxyde31
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 510

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par oxyde31 le Jeu 05 Avr 2012, 10:52

après , pour ce problème , j'ai déjà réalisé un bloc alim phantom régulé 8 ports pour un gars . et plus de problèmes !

_________________
Too many chiefs, not enough indians . Je roule sur MOTOGUZZI  ou sur une vieille BMW et il n'y a que sur les vielles machines que l'on se sent libre !.
avatar
oxyde31
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 510

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par Geoff Emerick de Fake le Jeu 05 Avr 2012, 11:42

hotsen a écrit: A parallel earth connector (PEC) can be used to increase CMRR (noise rejection). A PEC is a low resistance piece of wire which is bonded to the outer chassis of the piece of equipment at either end, thus offering a connection in parallel with the screen of the audio cable but of lower resistance.
En clair, çà veut dire: "on n'a pas fait correctement notre travail, qui était de procurer un chemin robuste de la pin 1 au chassis. Mettez un bout de fil, on lui donne un nom savant pour continuer à mystifier." PEC, my arse...

Geoff Emerick de Fake
Moderateur Global

Partage : 1197

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: très curieux souci de bourdonnement avec C-414

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum