Loading
Derniers sujets
» Bien le bonjour de Bretagne
Aujourd'hui à 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» amplification 115xt HIQ
Mer 15 Nov 2017, 20:17 par Chichi

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi

» cablage, multipaires
Jeu 02 Nov 2017, 21:05 par Chichi

» et samplitude alors???
Mer 01 Nov 2017, 21:24 par jasylvia


Problème de Buzz avec LA-Rack en 32A Tetra

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Lun 12 Mar 2012, 21:09

Salut à tous

J'ai un petit souci, enfin gros souci, le voici :

Du moment ou je traverse en 32A Tetra j'ai du buzz dans le système, et quelque soit l'armoire, le câblage que j'utilise et le lieu. Cela ne me posait pas de réel problème avec les RK 122/4, je tirais le traversée en 32A Mono, mais avec les LA-Rack je n'ai pas le choix.
Ce qui est très bizarre c'est que le buzz augmente avec la longueur de la 32 Tetra qui traverse. Autre chose encore plus bizarre, je n'ai pas de buzz tant que je n'ai pas câblé le multi de la traversée module. Si je ne branche que le secteur je n'ai pas de buzz. Le Buzz est donc ramené par la module, mais a une "relation" avec le secteur car pas de problème en 32A Mono.

Je ne sais pas si j'ai réussi a être clair. Si quelqu'un a déjà eu un souci de la sorte ou si une "pointure" en secteur passe par là, ça m'enlèverais une sacrée épine du pied car je ne peu pas sortir les LA-Rack tout neufs.

Merci d'avance.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par riata le Mar 13 Mar 2012, 15:40

Je ne suis pas specialement une pointure en elec mais, je tente ma chance.
A prioris tu as deja essayé de changer tes modules, t'as pas de problème de symetrie sur ta liaison, t'as pas non plus de grada sur les memes phases.

A prioris, on est sur un probleme de boucle de masse. C'est possible que ton rack cour et ton rack jardin n'aient pas la meme masse et que ta module fasse un lien entre les deux. Dans ce cas, soit tu utilises le meme jus a cour et jar, soit tu envoies une module a cour et a jar de facon a ce que ça ne puisse pas relier les deux masses des deux racks.
Fait un petit test en inserrant une DI BSS AR 133 sur ta module entre jar et cour, tu lift pour voir si ça change ton buzz.

J'espère que j'ai bien compris ton problème!
avatar
riata
Modérateur
Modérateur

Partage : 1057

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Mar 13 Mar 2012, 20:31

Merci Riata

Non pas de problème de symétrie, ni de grada et le problème se manifeste quelque soit le câblage.
Le problème se manifeste aussi quand j'alimente JAR via la P17 LINK du LA-Rack de COUR.
Je fais ma diff., ainsi que ma traversée, via un 12 paires en masse séparé . Jai testé la traversé en masse commune mais ça n'a pas été concluant.
Je vais tester demain avec une AR133 entre JAR et COUR.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Chocapic le Mar 13 Mar 2012, 23:12

Petit nouveau même pas présenté mais je tente ma chance aussi...

Ta rallonge de P17 32T qui fait le pont entre jardin et cour, est-ce que toutes les phases sont bien droites? J'entends par là, qu'il n'y ai pas d'inversion de phase du type P1 noir, P2 gris, P3 marron d'un côté, et P1 marron, P2 noir et P3 gris de l'autre...

Autre petite question, le buzz est sur l'intégralité du système?
Si oui:
Quand tu plug module et P17 32T juste sur un rack, tu as un buzz ou pas du tout?
Avec en plus juste la traversée module vers le deuxième?
(avec juste le jus, tu nous as dis que non donc je cherche...)

Chocapic
Ingénieux de passage
Ingénieux de passage

Partage : 5

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Mer 14 Mar 2012, 08:11

Oui tout le tetra est parfaitement droit, tout le câblage a été testé.
Le buzz est sur l'intégralité du système, je n'ai pas de buzz juste avec un rack, c'est vraiment du moment que j'ai une config JAR COUR avec traversée en tetra.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par relmo le Mer 14 Mar 2012, 08:20

Quelle est la section de ta traversée tetra? n'y aurait il pas une terre débranchée ou mal serrée dans ton rack ?

_________________
"Celui qui, dans la vie, est parti de zéro pour arriver à rien, n'a de merci à dire à personne." Pierre Dac
avatar
relmo
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 391

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Mer 14 Mar 2012, 12:50

La traversée tetra est en 6mm2, j'ai vérifié tout les câbles pas de problème.
Les racks sont tous neuf mais je vais vérifier quand même.
Le problème se manifestait aussi avant les LA-Rack, lorsque je traversais en 32 tetra avec un boitier 32 tetra vers 3 x 32 Mono.

J'ai testé avec la DI mais aucun changement de même avec une DBT Plus en GND lift.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par pop_o le Mer 14 Mar 2012, 13:20

Salut
Est-ce-que tu as inversé les racks jar/cour?
Si non, essayes de by-passer le panel d'alim du LA rack jar et utilise une armoire 32T avec les amplis direct dedans.
Si ça résout le problème cela vient du panel d'alim du LA RACK jar.
Si tu as déjà essayé ça je sais pas... sorry
bon courage!!!!
avatar
pop_o
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 138

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Mer 14 Mar 2012, 13:43

Oui les racks JAR et COUR on été inversé. De plus le problème était déjà présent avec les RK122/4 c'est pour ça qu'on traversait en 32A Mono.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par pop_o le Mer 14 Mar 2012, 14:57

Est-ce que tu n'as pas une stage box en masse commune dans l'histoire (genre PA20 ou PA40), et un vieux switch général de masse qui soit off..? ça m'est arrivé plusieurs fois, truc à la con... on sait jamais...
avatar
pop_o
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 138

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Mer 14 Mar 2012, 18:48

Je ne branche même pas de stage je n'ai que la diff, l'alim, les ampli et éventuellement une console.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par V Project le Jeu 15 Mar 2012, 21:17

Allez je me lance aussi :
Est-ce que ton signal transite physiquement par un autre chemin ou est ce qu'il est contre le câble tri ? ( dans les mêmes passages de câbles) ? N'importe où le long du câble tri ( pas nécessairement celui qui va au JAR) car si une alim d'ampli pollue le réseau .....

Parce que tu as beau mettre un di, si c'est sur un signal pollué (et non un problème de masse) .......

Voilà, c'est juste une piste .....

V Project
Donateur

Partage : 59

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Ven 16 Mar 2012, 08:08

Le signale est symétrique donc normalement ça n'a aucune incidence, mais oui, j'ai tout de même essayé de séparer la module du secteur mais rien n'y fait.

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par V Project le Ven 16 Mar 2012, 08:35

Ce qui m'interpelle, c'est que le buzz est proportionnel àla longueur de ta ligne tri.
C'est pour cela que je pense à un problème de rayonnement électromagnétique. Le blindage et le symétrique, ça a ses limites.
Perso, je regarderais à l'oscillo
- les 3 phases ( voir s'il n'y a pas une pollution par une alim à découpage)
- ta modulation entre +,- et masse mais aussi entre masse et une terre
- entre les différentes masses


V Project
Donateur

Partage : 59

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par V Project le Ven 16 Mar 2012, 09:34

Je pensais à un autre truc tout con, tu as essayé d'allumer les amplis progressivement pour voir si ce n'est pas un alim d'un de ceux-ci ?

V Project
Donateur

Partage : 59

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par guaige le Ven 16 Mar 2012, 11:53

+1 Je suis largement pas un super crack dans le domaine mais oui je pencherai pour un truc comme ça,genre couplage électromagnétique.
Ton signale tri doit être déformé.Surveille les variation de tension.
Sources de pollution possible:Onduleurs, hacheurs, lampes à décharges, lampes fluorescentes à ballast électronique. Émetteur haut fréquence:radio,GSM
Toujours séparer courant fort et faible.
avatar
guaige
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 524

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par madees le Ven 16 Mar 2012, 12:32

D'autant avec les amplis modernes à découpage.
Les anciens amplis à transfos apportait une isolation des parasites secteur bien meilleure.

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3626

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Arno le Ven 16 Mar 2012, 12:45

Je vais explorer toutes ces pistes, en tout cas merci à vous, je commence à ne plus trop savoir ou chercher, en plus le dépôt commence à ressembler à un vrai champ de bataille avec tout ça. Laughing

Arno
Ingénieux de passage
Ingénieux de passage

Partage : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par V Project le Ven 16 Mar 2012, 12:59

Arno a écrit:Je commence à ne plus trop savoir ou chercher,

Au risque de me répéter, fais simple.
Installe tout.
N'allume que 1 ampli à la fois.

Si ça apparaît avec un seul ampli, bingo.
Si c'est proportionnel aux nombres d'amplis allumés, bingo aussi.

Bon travail ;-)

V Project
Donateur

Partage : 59

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de Buzz avec LA-Rack en 32A Tetra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum