Loading
Derniers sujets
» Une console pro minuscule?
Aujourd'hui à 11:24 par sam633

» Console Digidesign + PT + DAC externe
Hier à 17:11 par TranSphère

» Problème de voix "robot" lors d'une interview par Skype
Hier à 12:05 par stephchaz

» Plan de Fréquence
Hier à 10:50 par stouv

» Wi-fi driverack 480 - Piloter un DBx driverack 480 a distance sans fil
Dim 20 Mai 2018, 17:49 par djsy

» question a propos du Mastering
Sam 19 Mai 2018, 18:22 par Patrice Locci

» Petits bain de pieds avec speakers auto pour une installation audio visuelle dans un musee
Jeu 17 Mai 2018, 14:29 par B Grond

» Mode cardio SB218
Mer 16 Mai 2018, 12:34 par Jean-Marc tekson

» UI16 - Probleme de souffle
Dim 13 Mai 2018, 22:04 par marthi

» Jeune sonorisateur cherche job !
Dim 13 Mai 2018, 20:15 par Leo Kaczmarek

» [TUTO] Maitrisez le dosage des effets sur la voix ! (et instruments)
Sam 12 Mai 2018, 18:45 par marthi

» sonorisation du salon et ligne 100V
Sam 12 Mai 2018, 18:40 par marthi

» HP enceinte directionnelles
Jeu 10 Mai 2018, 19:15 par bertrand108

» Supprimer une voix d'un fichier audio : possible ou pas ???
Mer 09 Mai 2018, 16:50 par TAMOS

» LA8 rappelé chez L Acoustics
Mer 09 Mai 2018, 14:58 par relmo

» Je vais faire un mémoire sur la spatialisation dans de grands espaces
Lun 07 Mai 2018, 19:07 par madees

» Presets LA8
Ven 04 Mai 2018, 10:37 par Fish

» Syst. de conférence sans fil WDM69-2
Mer 02 Mai 2018, 11:03 par hamdi

» Roland Octa-capture USB
Mer 02 Mai 2018, 08:21 par ALEXD

» Conversion fichier dll en gll (pour ease focus)
Lun 30 Avr 2018, 15:20 par Delavegas


problème crown ma 2400

Page 1 sur 2 1, 2  Suivant

Aller en bas

problème crown ma 2400

Message par sebcormo le Ven 02 Sep 2011, 20:25

Bonjour à tous,

je viens faire appel à vos lumières et connaissances car les miennes dans ce domaine sont quasi nulles !!!

Alors voilà, je vais me lancer dans le live et investir dans un système APG. Bref, on s'en fou, là où il y a un problème c'est que l'ampli qui pousse les têtes (des DS 12 S 2 par coté) un Crown MA 2400 pousse plus fort d'un coté que de l'autre alors que les volumes sont à fond ...

1ère question : c'est grave docteur ?

2ème question : j'ai cru comprendre que les réparateurs ne se lancent pas dans des réparation dans ce genre de matos qui apparemment est bien compliqué et faire peur quand on l'ouvre..... Vrai ou faux ?

bref, je suis à votre écoute
avatar
sebcormo
Modérateur
Modérateur

Partage : 1117

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par madees le Ven 02 Sep 2011, 23:16

Félicitation pour l'investissement.
Je ne sais pas si c'est grave, mais ces amplis étaient de très bonne facture, avec des composants discrets, donc faciles à réparer.
Je ne connais pas de plateforme sav sur Nancy, mais je pense que SCV Audio peut encore le prendre en sav. Si tu passes par Paris pour ça, tu peux aussi passer chez APG qui sont juste à côté pour un bilan gratuit (enceintes, processeur).

Y a il un module ("PIP") à l'intérieur ? c'est la plaque de connexion des entrées

_________________
"Caminantes, no hay caminos, hay que caminar" (Luigi Nono)
"Working the room, keeping people happy and relaxed is half of mixing successfully" (Mixerman)
George Massenberg said, "Get a clue. There's a reason mixing seems simple: it is simple . . . Learn how to do something useful; learn how to write. Learn how to do electronic CAD, and give me a call"
avatar
madees
Co Adminateur

Partage : 3642

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par 8ertrand le Sam 03 Sep 2011, 09:34

c'est vraiment pas complique comme electronique la dedans, si tu veux je t'envoi le service manual en mp
ca doit pas etre trop mechant
avatar
8ertrand
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 188

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par riata le Sam 03 Sep 2011, 14:23

t'as bien sur essayé d'échanger les câbles des deux entrées, des deux sorties et inversé les deux gamelles pour être certain que ça vient de l'ampli?
avatar
riata
Modérateur
Modérateur

Partage : 1057

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Sam 03 Sep 2011, 19:47



Salut,

Les crown MA ( Mt ...) sont pas compliqués du tout au niveau électronique .... ils sont juste un peu "particuliers" au niveau schéma .... avec des protections partout, des trucs qui se mordent un peu la queue ..... mais fort logique quand on a pigé le truc ....

J'ai rentré en début d'année des MA et MT et forcement comme ils étaient d'occase, je leur ai fait un petit lifting, calibrage compris ( toute une procédure a suivre a la lettre , avec oscilo et tout le toutim ....) depuis ils tournent comme des horloges !!!

et je confirmes que c’est INCREVABLE ..... ( c’est pour ça que je les ai pris, la qualité audio et le coté TANK !!!) .....

Alors ton souci, si c’est vraiment l'ampli ( vérifie ce que t'a dis Riata) , ça peut venir de tout un tas de truc sur la platine, du "tout con" a la puce ou au petit transistor de signal a changer, mais a mon avis rien de très grave ......

Je suppose que le tien est d'occase ? il a présenté le souci dés le début ou il marchait bien avant ???
ça l'a fait d'un coup ????

tu est dans quel coin de France ??
Si par hasard t'est dans le Sud Est mailes moi !!!

A+


L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Sam 03 Sep 2011, 19:51

Localisation: Nancy

Oups j'avais pas vu !!!

alors soit tu t'y connais mais apparemment c’est pas le cas ?? soit c'est direct SCV audio, mais faut voir les prix .... soit tu connais un mec pas loin qui fait du travail propre dans ce genre de bêtes ...... ( évite les bricoleurs .... c’est pas méchant, mais sur un ampli comme ça, même pas compliqué, faut être un peu calé et surtout SOIGNEUX .... t'as des mesures a prendre avant de changer un truc et les pistes sont assez fines sur les cartes par ex ..... )


L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Sam 03 Sep 2011, 19:53

2ème question : j'ai cru comprendre que les réparateurs ne se lancent pas dans des réparation dans ce genre de matos qui apparemment est bien compliqué et faire peur quand on l'ouvre..... Vrai ou faux ?

au fait qui t'a dit ça , t'a lu ça où ????

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par Geoff Emerick de Fake le Sam 03 Sep 2011, 23:44

Juste un truc en passant: vérifier si l'ampli n'a pas été mis en mode bridgé.

Geoff Emerick de Fake
Moderateur Global

Partage : 1208

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par sebcormo le Mar 06 Sep 2011, 19:03

alors pour répondre un peu à tout le monde en vrac :

oui tout les tests de câbles ont été fait, et en changeant d'ampli (y'avait un p7000s en spare qu'on a finalement utilisé) on a retrouvé la stéréo "droite" , enfin la bonne quoi Smile

sinon je suis tombé sur un forum moins pro qui parlait du sav sur ce genre d'ampli et que ce n'était pas donné à n'importe qui de mettre les mains la dedans. Et donc les adresses proposé sont les mêmes qu'ici à savoir SCV...
J'ai un réparateur agrée yamaha (pour les consoles num et toutim) je vais le contacter en espérant qu'il pourra s'en occuper ... sinon pas cool d'envoyer à Paname....

pour le mode bridgé je ne pense pas, mais je pourrais vérifier jeudi, car on utilise le même système (qui sera bientôt le mien !!! youpiii lol ) pour une presta dans le coin

Merci pour votre aide, et vos proposition d'envoi des manuels, on verra plus tard si je vais en avoir besoin....
avatar
sebcormo
Modérateur
Modérateur

Partage : 1117

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Mar 06 Sep 2011, 19:21

pour le mode bridgé essayes un truc même si tu penses que le selecteur est en bonne position :

AMPLI ÉTEINT :

bouges le sélecteur dans les trois position et remets le en STÉRÉO, si possible avec un peu de bombe contact dedans .....

si tu savais comme le circuit de bridge est branlé !!

et comme ce switch est a la fois important et fragile dans le trajet du signal !!!

j'ai eu un souci sur un des miens avec ça, et du coup j'ai modifié la carte pour le bloquer en mode stéréo !!!

bon pour toi ce sera pas aussi extrême, mais comme tu parles pas d'une coupure franche pour le coté qui merde, mais d'une légère atténuation, je me dis que de l’oxydation ou de la poussière dans ce switch ( dans lequel passes le Left Right ) pourrai bien expliquer cela ....

après ce peut être tellement d'autres choses .....

mais ça te coutes rien de tenter !!!

A+

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Mar 06 Sep 2011, 19:27

sinon je suis tombé sur un forum moins pro qui parlait du sav sur ce genre d'ampli et que ce n'était pas donné à n'importe qui de mettre les mains la dedans.

je comprends mieux, en fait ils devaient dire ça pour avertir les novices que ce n’est pas parce qu’on sait faire de belles soudures que l'on est forcement armé (théoriquement et du point de vue des outils) pour intervenir sur un ampli pro et en Audio pro en général .....

Mais de là a dire qu'un vrai professionnel dans ce domaine refusera de mettre les mains dedans sous prétexte que c’est vraiment trop spécifique, je ne pense vraiment pas !!!!

c’est pas comme en TV où a une époque si tu était pas un technicien LOEWE c’était mission impossible d'y comprendre quoi que ce soit dans les appareils de cette marque, et puis surtout pour accéder aux pièces neuves !!!!
ou comme les "SONY Trinitron" au début et leurs circuit de déviation assez spécial ....

Bref je suis un peu HS, mais je me comprends !!

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par 8ertrand le Mar 06 Sep 2011, 20:32

je pencherai peut etre pour un probleme de desymetrisation de ton signal;
pour le verifier, mesure la pression de chaque cote en placant un micro au centre de ton systeme, si tu as 6dB d'ecart il y a de fortes chances que ce soit ca, tu peux alors essayer du cote ou il te manque du son de n'envoyer dans l'ampli que le point chaud et la masse puis que le point froid et la masse il se peut que dans un des deux cas tu n'ai plus de son
si c'est bien ca pas de panique ce n'est vraiment pas grave c'est un petit soucis avant preamplification, essaye de controler la continuite de ton signal depuis l'xlr jusqu'au premier composant qu'il rencontre
si tu as du son dans les deux cas ca viendrait plutot de la preamplification mais je ne pense vraiment pas que ca viennent des etages d'amplification donc ca devrait pas etre trop mechant au pire je pense un aop genre tl072 a qques centimes...
apres c'est la main d'oeuvre qui est cher mais tu devrais pas te ruiner non plus dans un sav
avatar
8ertrand
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 188

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Mar 06 Sep 2011, 20:39

bien vu le coup de la desym'
attention 6 dB c’est théorique , souvent c’est du 4 db a la mesure .....

ça me fait penser que j'ai eu le cas un jour dans un théâtre qui avait 4 dB de moins d'un coté de la façade !! c’était une module avant le processeur .....

Oui ça peut être un AOP, mais y'a vite des transistors sur le trajet du signal .... pas cher a changer non plus ..... mais y'a intérêt a remonter les même références ......

C’est sur qu'a ce niveau de pannes, le + cher en SAV sera la MO .... j'en sais qque chose .... c’est mon job .....

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par riata le Mar 06 Sep 2011, 21:14

euu pourquoi 6db? ça devrais pas etre 3?
avatar
riata
Modérateur
Modérateur

Partage : 1057

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Mar 06 Sep 2011, 21:17

d'un point de vue ÉLECTRIQUE perdre la moitié du signal en amplitude c'est -6 dB, 3 c’est en puissance ou en pression Electro-Acoustique...

( en gros hein je passes vite fait là ) ....

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par 8ertrand le Mar 06 Sep 2011, 21:43

voila le schema de l'entree, tu passes par quelques composants passifs (resistance et condos) avant d'entrer dans l'AOP qui realise la sommation/desymetrisation, l'adaptation d'impedance et la preamplification du signal, ici un MC33079P dispo chez radiospares a 3,49€ si tu te sens de le faire toi meme...
bon courage
(moi aussi c'est un peu l'un de mes jobs...)
edit: pour l'histoire des 3 dB et 6 dB c'est tout a fait ça
avatar
8ertrand
Ingénieux trés motivé
Ingénieux trés motivé

Partage : 188

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par sebcormo le Mar 06 Sep 2011, 23:17

tout est en rack avec une barre de patch avec le proc... peut etre à vérifier en premier avant d'ouvrir la bête...

y'a une presta dessus jeudi par mes soins et dimanche par le proprio, ensuite je crois que le matos ne tourne plus donc je vais prendre le rack est voir déjà la barre de patch (ça c'est dans mes cordes Smile ) et ensuite si c'est vraiment pas ça, bah j'appelerais mon technicien préféré du coin en espérant qu'il puisse s'en occuper

merci, je vous tiens au courant, pas avant la semaine pro ca c'est sur :p
avatar
sebcormo
Modérateur
Modérateur

Partage : 1117

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par L'Entropique le Mar 06 Sep 2011, 23:44

Ben oui la barre de patch est a vérifier rapidos, ce serait con d’ouvrir le Crown pour un point froid pété sur un XLR !!!

c’est même assez courant sur certaines barres .....


HS : Bertrand t’est d’où ? , on est du même coin de France , c’est marrant de retrouver un collègue du fer et de l'oscillo ici !!

L'Entropique
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 272

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par sebcormo le Mar 06 Nov 2012, 12:22

Bonjour à tous,

plutôt que de recréer un nouveau post je continue sur celui puisqu'il s'agit du même ampli dont il est question.
Concerant le problème des premiers post, désolé de ne pas avoir donné réponse, mais il s'agissait du switch 'bridge / stereo / parallèle' qui faisait des siennes ... après avoir passé de gauche à droite une dizaine de fois, les 2 cotés étaient identique à l'oscillo. Donc ce problème a été vite réglé.

Aujourd'hui je viens faire appelle à vos lumière, je vous explique. Je viens de faire l'aquisition d'un proc LPDS12S, qui protègera mieux mon système et qui est apparemment mieux que les processeur statique type SP1, je m'empresse ce matin de le monter dans mon rack d'ampli (VZ5000 + MA2400) pour calibrer les protections. J'ai bien lu la notice et également pas mal de post sur internet dont celui de Ziggy. Sur la doc, on calibre en théorie avec une simulation d'impédance de charge de 4Ohms par ampli, soit 800 pour le MA 2400 et 2000 pour le VZ. Sur le forum, j'ai lu plusieurs fois, potard à fond du proc (soit 4000) faire cliper les ampli (doucement évidemment) redescendre un peu avant le clip et redescendre le proc pour qu'il entre en action avant le clip de l'ampli. Donc je me lance dans cette procédure pour les TOP avec le MA2400. Je lance un bruit rose dans le master et envoi dans l'ampli (potard à fond sans enceintes) et là c'est le drame.... pouff, j'ai un petit claque dans l'ampli (comme à l'allumage) et le canal 2 de l'ampli ne module plus. La led ODEP est éteinte et la led signal allumé vert en continue..... Merde, l'ampli a du se mettre en protection.... Sans que après plusieurs redémarrage et tentative de reset à l'arrière... toujours rien....
Quelqu'un à peut être un diagnostic, ou à qui s'est arrivé ?
avatar
sebcormo
Modérateur
Modérateur

Partage : 1117

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par sebcormo le Mar 06 Nov 2012, 14:02

bon, dixit mon réparateur adoré, il y a quelque chose de surement cramé... Sad il ne peut le voir que Lundi de la semaine prochaine, donc je vous tiendrais au courant... (pour ceux que ça intéresse....)
avatar
sebcormo
Modérateur
Modérateur

Partage : 1117

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par asl le Mer 26 Juin 2013, 22:22

Bonsoir, je déterre ce passionnant sujet sur le MA 2400 pour vous transmettre mon petit soucis.
J'ai acheté d'occas un 2400 qui marche bien, sauf que dès fois la voie de droite se met à crachoter à vide sans la modulation. D'abord faible, le signal devient fort au point d'alumer la diode led verte, le bruit est de fréquence grave.
C'est aléatoire, ca le fait pas toutes les fois. Le niveau dépend du potar de volume de façade.

En démontant la bête j'ai remis un coup de soudure sous la plaque du bas là ou sont les embases jack. Je pensais avoir résolu le problème. Ca le faisait plus puis c'est revenu.

Je pense que c'est un truc à la con, style un condo naze ou un découplage qui est bancalle.

Si quelqu'un a une solution...

asl
Ingénieux de passage
Ingénieux de passage

Partage : -9

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par Geoff Emerick de Fake le Jeu 27 Juin 2013, 00:20

Parfois c'est l'accumulation de poussière sur le circuit imprimé, qui absorbe l'humidité et donc crée une fuite entre pistes. La solution: nettoyage au fréon (aérosol), décrassage à la brosse à dents, 2 heures de séchage.

Geoff Emerick de Fake
Moderateur Global

Partage : 1208

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par soundman172 le Sam 20 Sep 2014, 17:13

bonjour a tous
bon le sujet est bien ancien mais bon je tente le coup
j'ai sauve de la decharge deux macrotech 2400 qui venait d'etre demonte de la sono de la patinoire de ma ville
je les ai teste et a priori a chaque fois ils se mettent en secu sur un canal

je suis a la recherche d'un bon bricoleur en electronique qui se sentirait d'au moins en refaire un avec deux
j'ai toutes le notices techniques et plans electroniques
je suis en region parisienne

merci d'avance si jamis vous connaissiez qq un

soundman172

soundman172
Ingénieux de passage
Ingénieux de passage

Partage : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par Geoff Emerick de Fake le Dim 21 Sep 2014, 16:59

soundman172 a écrit:bonjour a tous
bon  le sujet est bien ancien mais bon je tente le coup
j'ai sauve de la decharge deux macrotech 2400 qui venait d'etre demonte de la sono de la patinoire de ma ville
je les ai teste et a priori a chaque fois ils se mettent en secu sur un canal

je suis a la recherche d'un bon bricoleur en electronique qui se sentirait  d'au moins  en refaire un avec deux
j'ai toutes le notices techniques et plans electroniques
je suis en region parisienne

merci d'avance si jamis vous connaissiez qq un

soundman172
Et pourquoi pas appeler SCV Audio?
Ils sont parfaitement capables de réparer les MA/MT, et même si çà te coûte une centaine d'Euros par ampli, çà reste une bonne opération.

Geoff Emerick de Fake
Moderateur Global

Partage : 1208

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par soundman172 le Dim 21 Sep 2014, 19:55

Bonjour
oui en effet je vais leur demander un devis ca ne coute rien même si je doute qu ils soient très bon marché
merci

soundman172
Ingénieux de passage
Ingénieux de passage

Partage : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème crown ma 2400

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum