Loading
Derniers sujets
» Problème d'instit
Hier à 21:20 par guiguidu48

» amplification 115xt HIQ
Mar 21 Nov 2017, 22:15 par Chichi

» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle,
Lun 20 Nov 2017, 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode

» sommation
Dim 12 Nov 2017, 14:11 par stefchapuis

» Plan de Fréquence
Sam 11 Nov 2017, 19:43 par batt789

» SYNCHRO lavry blue / RME ADI 4 (aes-adat) / RME fireface
Sam 11 Nov 2017, 19:09 par Seb Riou

» Carte son interne ou externe ?
Sam 11 Nov 2017, 10:12 par Seb Riou

» Lemo 3 pts male
Dim 05 Nov 2017, 22:44 par stouv

» copies K7 interface ampli ?
Dim 05 Nov 2017, 19:45 par Seb Riou

» import session data crash
Sam 04 Nov 2017, 19:14 par Halim

» formation L-acoustic
Sam 04 Nov 2017, 19:10 par Halim

» Madees apporte sa pierre
Sam 04 Nov 2017, 13:27 par urbamax

» Micro pour accordéon
Ven 03 Nov 2017, 20:52 par Doudou

» UR4D+ L3 et L3E
Jeu 02 Nov 2017, 21:09 par Chichi


Probleme protools LE 805

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme protools LE 805

Message par foo727 le Sam 09 Juil 2011, 04:36

Salut à tous,

j'ai fait une prise de son, un interview, avec 1 hf plus une perche, le tout connecté sur une 302, qui sort sur 2 pistes dans un SD722.
J'ai importé mes 2 pistes dans protools et là, impossible de les synchroniser. J'ai d'abord essayé au nudge à la ms, même en y allant la main et en zoomant au max, impossible de les synchroniser !
Vous sauriez m'aider ??
merci !

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 542

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par sartouk le Sam 09 Juil 2011, 12:32

Salut !!
Les pistes de démarrent pas en même temps ??!!!

Sinon essaye de te mettre en Spot et si y'a un "original time stamp" sur tes fichiers tu cliques sur la petite flèche pour les "spoter" sur la time line..


Sinon si y'a vraiment pas de sync comme ca, tu peux trouver une crète assez grosse, en tab to transient tu te cale pile poile dessus tu y ajoute un point de synchro (cmd + , ).

puis tu mets la tète de lecture sur la crète de l'autre piste, tu délink timeline and edit selection (shift+ /)
Une fois dé linker sur sélectionne la seconde région où tu as créé le point de sync, tu appuies sur J et hopp les 2 crètes sont synchro donc les deux pistes le sont normalement !!!

avatar
sartouk
Membre d'Honneur
Membre d'Honneur

Partage : 693

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par foo727 le Sam 09 Juil 2011, 14:15

Salut Sartouk
merci pour ta réponse.
Mes 2 fichiers commencent au début de ma timeline.
J'avais essayé le coup du point de synchro mais ça avait pas marché.

Par contre, j'ai pas bien compris ton histoire de Spot.
Je me mets en mode spot et j'ai exactement les mêmes infos sur mes 2 régions.

http://www.servimg.com/image_preview.php?i=2&u=16657226

Je comprends plus là...

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 542

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par foo727 le Sam 09 Juil 2011, 14:31

Bon alors je crois que j'ai compris.
J'ai une piste HF et une piste perche.
Chaque piste est routée vers un bus différent qui lui même est routé vers un aux différent. Sur un de mes aux, j'ai des plugs actifs, ce qui n'est pas le cas sur l'autre aux.
Si je route mes pistes directement vers ma carte son, elles sont en phase.
J'en déduis que c'est le délai introduit par les temps de traitement des plugs.
Il me semblait qu'il y avait une espèce de fonctionnalité pour "compenser" ce délai.
Me trompe-je ??

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 542

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par foo727 le Sam 09 Juil 2011, 14:38

Je viens de chercher dans la doc, et je pense que c'est le delay compensator.
Manque de bol, impossible de trouver ça dans ma version. C'est parce que c'est la version LE ? comment contourner le problème alors ? (la version HD est d'emblée proscrite...)

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 542

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par sartouk le Sam 09 Juil 2011, 14:43

Ah!!! dis nous tout !! Malheureusement sur PT8 LE pas de compensations de delay, c'est dans le PT8HD ou PT9..

désactive tes plugs un par un pour trouver le ou les responsables de la latence !

soit tu les remplace par des moins gourmands, soit tu les appliques en audiosuite ou soit tu routes les deux pistes vers le même bus!!!
avatar
sartouk
Membre d'Honneur
Membre d'Honneur

Partage : 693

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par foo727 le Sam 09 Juil 2011, 14:44

Y a meme pas moyen de delayer la piste en question ??!!

foo727
Ingénieux sur qui on peut compter
Ingénieux sur qui on peut compter

Partage : 542

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par Optimistic le Sam 09 Juil 2011, 22:07

Pour ce faire, tu fais:
"pomme clic" sur l'indication de volume en bas de tes tranches, il y a trois indications possibles, la valeur de volume, le peak ou le delay en samples induit par les plugs. Ainsi tu pourras voir clairement la différence de delay entre tes différentes tranches.
Ensuite tu insères dans les tranches les moins retardées un "TimeAdjuster" et tu appliques la valeur nécessaire pour qu'elles aient toutes la même.

La compensation de latence n'est là que depuis la version 9 de PT, et elle a été mise en place de manière très fonctionnelle, c'est visible en bas des tranches dans le mixeur, tu as la main sur tout de manière générale ou individuelle en le rendant actif ou non et il y a même une case qui fait office de "TimeAdjuster" dans laquelle tu peux remettre en plus le delay que tu souhaites.
C'est très usuel et transparent dans le sens où tu vois exactement où tu en es, quel est le delay induit par la tranche et comment il est compensé ou non en fonction des autres
Bref ils ont mis le temps avant de l'inclure mais je dois dire qu'ils l'ont fait de la plus belle des manières.

Optimistic
Commence à être accroc
Commence à être accroc

Partage : 66

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par riata le Dim 10 Juil 2011, 13:59

Comme en natif, le temps de traitement n'est pas tout le temps le meme, tu peux ajouter un delay fixe qui te permetra de ne plus avoir de delay audible, par contre tu ne pourra pas echaper a un leger flange. Pour faire propre, tu peux appliquer tes traitements avec les plugs audiosuite et laisser tomber les rtas.
avatar
riata
Modérateur
Modérateur

Partage : 1057

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par baccus le Dim 10 Juil 2011, 16:30

Salut Foo727,

La solution la moins onéreuse et la plus facile, c'est de placer les mêmes plug-ins sur chaque aux, ainsi tu as les mêmes delay.

Cette méthode a des limites mais c'est celle que j'utilisais avant d'acheter la version 9 qui possède le delay compensation.

Bien à toi,

Jérémy

baccus
Membre d'Honneur
Membre d'Honneur

Partage : 136

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme protools LE 805

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum