Loading
Derniers sujets
» Probleme M7CL - la surface se fige
Hier à 20:51 par User

» Bonjour aux ingénieux...
Hier à 12:35 par abrincat

» Audio Numérique et USBC quel dongle efficace?
Mar 12 Déc 2017, 17:59 par Pierre

» souffle AT4073
Lun 11 Déc 2017, 12:36 par Ar Sparfell

» cable ethernet de bonne qualité
Jeu 07 Déc 2017, 16:39 par Chichi

» présentation
Jeu 07 Déc 2017, 13:19 par ddrouge2017

» Utilisation Ableton Live - gestion en Concert en tant que Sondier
Mer 06 Déc 2017, 15:51 par legrandqualson

» Problème d'instit
Sam 02 Déc 2017, 11:57 par guiguidu48

» quel système pour le nouveau décret lieux musicaux?
Sam 02 Déc 2017, 10:39 par Seb Riou

» Nettoyage Sennheiser MZW 60-1 et MZH 60-1
Ven 01 Déc 2017, 13:30 par stephchaz

» Choix Sonometre et calibrateur (pistonphone)
Jeu 30 Nov 2017, 13:09 par sebcormo

» amplification 115xt HIQ
Mer 29 Nov 2017, 16:09 par Chichi

» Montage enceintes box sfr
Dim 26 Nov 2017, 18:11 par Rodi95

» {Vide Grenier} Carte son,horloge,clavier midi,surface de contrôle, PRIX UPDTADE -
Lun 20 Nov 2017, 17:47 par aurel45

» Bien le bonjour de Bretagne
Dim 19 Nov 2017, 16:39 par tonyledj

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:25 par farooq

» je viens de monter un studio . aidez moi svp
Jeu 16 Nov 2017, 15:22 par farooq

» Routeur Wifi
Lun 13 Nov 2017, 09:46 par Mathieu1245

» console cl5 et 3
Lun 13 Nov 2017, 07:07 par Seb Riou

» problème pour envoyer un signal de logic pro x à chaque piste du mixer analogique behringer MX 3242 X
Dim 12 Nov 2017, 19:16 par cocode


Problème de latence RÉSOLU

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de latence RÉSOLU

Message par Eatman le Dim 19 Sep 2010, 22:33

Salut, j'ai un gros soucis sur logic 9.
La latence rend l'enregistrement impraticable. Je voudrais enregistrer une ligne de guitare mais le monitoring mets 1/2 seconde à arriver.
c'est juste injouable...
Crying or Very sad
Latence du logiciel est à 9,5ms (peut pas descendre plus sinon ça craque) et le PB persiste avec toutes les cartes son testées (firewire, usb)
Serait-ce Logic???
Avez vous une astuce?


Ma config:
Macbook pro, core duo 2.6Ghz, 4G de ram, HD 320Gig / 7200tr/min
avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par mister o le Dim 19 Sep 2010, 23:26

C'est très étrange, j'ai presque la même configue que toi, (sauf que mon ordi est un Core 2 duo à 2,6Ghz), et avec toutes les cartes en firwire que j'ai essayé, à 32 échantillons, soit 3,4ms, ça marche très bien, et pour l'USB à 64 ça passe mieux qu'à 32 échantillons où au bout de quelques minutes d'enregistrement, il n'est pas forcement très content, et stop, mais pas de craquements.
Pour savoir si ça viens de logic fait un test à blanc avec les entrées et sorties d'origine de ton mac. Si tu n'as pas le problème, c'est que ça doit venir des cartes, ou plutôt de leur versions firmware.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par Eatman le Lun 20 Sep 2010, 00:01

Dis moi, est-ce que tu laisses tes plug-in activés sur les autres pistes quand tu passes en 32 échantillons?
Car chez moi, ça craque dans tous les sens...
J'ai pas le soucis avec Ableton c'est surprenant.
D'ailleurs autre PB constaté, j'ai voulu faire un enregistrement à 96Khz mais le macbook pro n'a pas supporté. Il à crépité comme une sardine dans un feu de bois...
avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par mister o le Lun 20 Sep 2010, 00:44

Et bien en général quand je suis en phase de prises, j'ai juste un bus avec une réverbe ou peut de plugs, mais effectivement si tu as des plugs gourmand sur tes pistes, et sur la piste que tu enregistre, tu ajoute la latence du plug à celle de la carte, ce n'est forcement pas gérable. Donc si c'est le cas, effectivement je le désactive à la prise.
Que dit ton usage CPU quand ça merde, il est dans le rouge ou non?
Car chez moi, il ne dépasse jamais un quart en prise, même avec 28 pistes simultanés en rec.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par Eatman le Lun 20 Sep 2010, 13:16

Nan, mon CPU reste au quart ou au tiers, le soucis ne viens pas d'ici...
Il tient lorsque j'enregistre avec mes AU sur les pistes (pas de décalage de bande), mais le monitoring de la voix enregistré à une latence monstrueuse.
je test avec l'entrée ligne ce soir, je te poste le résultat dans la foulée.

Razz
avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par Benj le Lun 20 Sep 2010, 13:31

Je ne connait pas bien Logic, mais j'ai déjà eu le souci plusieurs fois et ce, pour différentes raisons.

1: problème de drivers (t'as l'impression que tout marche, mais en fait, mal), drivers ou versions de plug : un seul driver ou plug incompatible (surtout avec les version de OS) et c'est toute la config qui rame

2: des options" à la con" sensées t'améliorer la vie, mais qui par défaut ne convienne pas à certaines configs (notamment dans la gestion des plugs, des instruments virtuels ou du monitoring)

3: jette un oeil au ressources CPU : celles de logic et en même temps celle du mac pour comparer si les deux disent la même chose.

4: une option dans ton monitoring à cocher ou décocher pour faire du monitoring direct

ne connaissant pas logic, je ne peux pas te donner d'exemples précis.

un conseil que je peux te donner, c'est de contacter en priorité l'assistance logic puis si tu n'a pas de résultat l'assistance ta carte son.( 95% de mes soucis on été résolus de cette façon)

Benj
Membre du Collectif

Partage : 76

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par mister o le Lun 20 Sep 2010, 14:01

Benj a écrit:4: une option dans ton monitoring à cocher ou décocher pour faire du monitoring direct
Il y a un mode de faible latence des plugs ici, dans temps de latence du module:

Ps: je ne l'utilise jamais...
Sinon pour tout le reste 100% d'accord avec Benj.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par Eatman le Lun 20 Sep 2010, 18:59

Merci pour ton conseil lucide mister o !!
je t'adore, j'ai repris gout à Logic en moins d'une seconde.
C'était bel et bien dans cet onglet que j'ai trouvé mon bonheur. il suffit de cocher "mode faible latence" et le tour et joué.
Je sais pas qui voudrait enregistrer avec de la latence, mais je me demande ce qu'ils glandent les ingé apple! !
avatar
Eatman
Ingénieux insomniaque
Ingénieux insomniaque

Partage : 709

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par mister o le Lun 20 Sep 2010, 21:29

De rien. Wink
Je me disais bien, depuis le début, qu'il devais y avoir une réponse simple a ton problème.

Ps: J'ajoute résolu au titre.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de latence RÉSOLU

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum