Loading
Derniers sujets
» Formation Haliotis
Mer 20 Sep 2017, 10:05 par Microw

» AIDE POUR FORMATION
Mar 19 Sep 2017, 16:16 par Evans131095

» AIDE POUR FORMATION
Mar 19 Sep 2017, 16:04 par Evans131095

» carte dante sur PM5D-RH
Jeu 14 Sep 2017, 16:38 par foo727

» Changer de micro en live
Jeu 14 Sep 2017, 16:23 par Bakared

» formations shure
Lun 11 Sep 2017, 20:55 par Sharktooth

» Aide pour achat d'une sono
Sam 09 Sep 2017, 09:00 par Doms

» processeur de diffusion
Ven 08 Sep 2017, 15:26 par twann

» Dante & Mac
Mar 05 Sep 2017, 22:36 par ramponeau

» Amplificateur pour 6 enceintes Bose 591
Jeu 31 Aoû 2017, 04:50 par christian.favre123

» Mixage documentaire pour télévision et cinéma
Sam 26 Aoû 2017, 21:08 par Sharktooth

» Quel système de patch pour le live ?
Sam 26 Aoû 2017, 12:59 par Fish

» MIDAS M32 face retour avec DL 251
Jeu 24 Aoû 2017, 04:28 par sebcormo

» si expression et iPad
Mar 22 Aoû 2017, 21:10 par zapgroove

» Nouveau venu du 33
Mar 22 Aoû 2017, 11:47 par jcdignan

» LA NETWORK 2.3.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0 ......etc
Mer 09 Aoû 2017, 23:42 par Sharktooth

» cherche ampli pour mes enceintes 100v !!!
Mer 09 Aoû 2017, 23:33 par vince972

» Sync hardware synth sur le jeu du batteur
Mar 08 Aoû 2017, 18:05 par madees

» sonorisation du salon et ligne 100V
Mar 08 Aoû 2017, 16:19 par madees

» 73 en ligne
Sam 05 Aoû 2017, 20:15 par cdm98


Probleme nexo PS 15

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme nexo PS 15

Message par akrem le Lun 22 Fév 2010, 19:04

slt, j'ai 10 retour ps 15 qui on le même problème tu entend que d'aigu et ça a cause de changement des amplis ou peux être d'inversion des fils du cable speakon.
bon ce que je veux savoir dans ce cas la si Transducteur De Grave est mort ou ya il une une protection ou un filtre a l'intérieur du mes PS 15 et merci de votre aides

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par ziggy le Lun 22 Fév 2010, 19:45

akrem bonjour, ton message reste emblématique car pas bien clair du tout!!!!

on entend que l'aigu ça veut dire quoi ???? les HP ne fonctionnent plus du tout ???? le son est criard ??? métallique ??? déséquilibré ????
as-tu cassé les HP ?? larsen ? par trop de puissance ??
changement d'ampli, ça veut dire quoi ?? tu as changé quel ampli contre quel quel ampli ???

est-ce que tu utilises bien le proc Nexo ????
vu que tu es utilisateur de PS15 tu sais sans doute que le proc est absolument INDISPENSABLE !!! ??
cette enceinte ne fonctionne pas sans le proc....

donc si on reprenait par le début.... et si tu nous expliquais un peu plus clairement ce qui se passe.... on pourrait certainement répondre de façon plus précise....
avatar
ziggy
Modérateur
Modérateur

Partage : 1210

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Mikomoka le Lun 22 Fév 2010, 20:22

Attention les PS sont câblés en +2 -2 (pleine bande)!!! Et en actif +1 -1 pour le médium et +2 -2 pour l'aigu (de mémoire).
avatar
Mikomoka
Commence à être accroc
Commence à être accroc

Partage : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par ziggy le Lun 22 Fév 2010, 20:33

...bien vu !!!!
avatar
ziggy
Modérateur
Modérateur

Partage : 1210

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Lun 22 Fév 2010, 20:47

merci, bon je vais t'expliqué le ps 15 c'est une enceinte a deux voix, avec les mien ca marche que la voix d'aigu 2+ 2-, et pour le changement d'ampli nous d'habitude on utilise les amplis Camco + son proc mais mon collège a mis des amplis crest audio sans proc sur la voix 1+ 1- et par conséquent j'ai plus de medium.
et ce que je veux savoir si c'est le Transducteur De medium est en panne ou il ya un filtre pour le protégé

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Dams le Lun 22 Fév 2010, 21:17

Oui donc faut relire mikomoka tu doit être en "actif" (sur un switch derrière ?? )donc tu as que l'aigu surlendemain +-2 Après je connais pas les Ps mais ça me parait étre ça .
avatar
Dams
Donateur

Partage : 1137

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par 118dB le Lun 22 Fév 2010, 21:22

Chez Nexo, dans une PS15 :
Soit la boite est configurée en ACTIF, et tu as le medium en +1/-1 et l'aigu en +2/-2
Soit la boite est configurée en PASSIF, tu as le medium ET l'aigu en +2/-2.




Pour mémoire : la configuration se fait sur le filtre passif interne.




Si tu n'as plus de medium, ni en +1/-1, ni en +2/-2 (cablage en entrée d'enceinte),c'est soit que le 38cm est cassé, soit qu'un connecteur sur le filtre interne est débranché.

Si tu as de l'aigu en +1/-1, tu as un gros problème de configuration... Genre cables inversés, enceintes ou ampli modifié...

Vérifies bien tes cables, tes boites... et tiens nous au courant !!!

118dB
Membre d'Honneur
Membre d'Honneur

Partage : 689

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Dams le Lun 22 Fév 2010, 21:30

Casser 10 boites simultanément en changeant d'amplis ??? J'opterais pour un mauvais câblage aussi
avatar
Dams
Donateur

Partage : 1137

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Lun 22 Fév 2010, 21:48

merci pour tous qui m'on aidé et sur tous 118db

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par 118dB le Lun 22 Fév 2010, 21:54

De rien !

Bon courage à toi !

118dB
Membre d'Honneur
Membre d'Honneur

Partage : 689

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Lun 22 Fév 2010, 21:58

pour la photo de filtre c'est celle de ps 15 ?

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Fab2b le Lun 22 Fév 2010, 22:12

118dB a tout dit ^^

Apparemment si tu n'as que la voie d'aiguë c'est que tu doit être en actif et qu'il te manque le signale de Bas/Bas-medium.
Les amplis Camco ont deux sorties speakon câblés en 4 points, il donne en +1/-1 le signale que tu rentre sur le canal A et en +2/-2 le signale que tu rentre en B ( et donc l'inverse sur l'autre speakon), peut-être que les Crest ne le font pas (d'ailleur précise nous le modéle) et donc tu n'as qu'une paires du câbles alimenter(apparemment le +2/-2 qui correspond a l'aigue).
Je dit ça mais je ne sais même pas si tu utilise du câble en 4 points ...
La photo est celle du filtre passif a l'intérieur de l'enceinte. ( sûrement celui d'une PS10)


Dernière édition par Fab2b le Mar 23 Fév 2010, 01:01, édité 1 fois
avatar
Fab2b
Donateur

Partage : 1435

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Mikomoka le Mar 23 Fév 2010, 00:06

Comme le dit Fab2b si tu veux plus de précision pour résoudre ton problème donne nous plus de détails (référence amplis, cablages, et ce que tu veux faire actif ou passif?)
avatar
Mikomoka
Commence à être accroc
Commence à être accroc

Partage : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Mar 23 Fév 2010, 00:33

on college a braché les PS 15 sur les amplis crest audio 9001 deux retour par voix avec des cable speakon 2 fils 1+ 1-

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Mikomoka le Mar 23 Fév 2010, 00:56

Si tes speakons sont tous en 2 points et +1 -1 (de chaque côté!), tu devrais soit avoir les deux HP qui fonctionnes soit juste le médium, mais pas l'aigu ou alors effectivement ils sont tous morts! :face:

Ouvre déjà le panneau arrière pour voir en quel mode elles sont :

avatar
Mikomoka
Commence à être accroc
Commence à être accroc

Partage : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Mar 23 Fév 2010, 01:17

merciiiiiiiiiiiiiiiiiiiiiiiiii demain tu aura mes nouvelle avec des fotos de la situation de mes boites

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par 118dB le Mar 23 Fév 2010, 09:25

Attention Mikomoka, ces photos sont des PS15 d'anciennes génération (sans parler des PS R2).
Les nouvelles ont 3 connecteurs speakons.

118dB
Membre d'Honneur
Membre d'Honneur

Partage : 689

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Fab2b le Mar 23 Fév 2010, 10:53

Rooooh les boules, j'ai fait un mega post hier depuis mon iPhone et il n'y est pas ....
Enfin bref, je vais me résumer ^^
Je suis aller voir les docs des amplis et en 9001 il y a 2 séries ( les PL et Pros Series) dans les deux cas je n'est pas vu de speakon a l'arrière ... Je penche sérieusement pour une erreur de câblage. Tu doit être en actif et câblé en +2/-2. Si tu es réelment en actif il faut que a partir de tes 2 canaux tu ne fasse qu'une speakon a l'arrivée , en gros le canal A branche en +1/-1 et le B en +2/-2 sur ta speakon. Par contre je te déconseille très fortement de brancher sans filtrer avec un proc ( analogique ou numérique ) tu va très certainement endommager tes boites. Si tu es en passif c'est peut-être ce qui t'es arrive vu que tu ne filtre pas, un des filtre passif a claquer, et je ne vois que ça pour en claquer 10 d'un coup !!
avatar
Fab2b
Donateur

Partage : 1435

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par riata le Mar 23 Fév 2010, 13:08

en même temps c'est pas les hf qui font fondre un 15 pouces...
si il faut, c'est les compresses qui seraient tombés a cause d'un mauvais filtrage.
avatar
riata
Modérateur
Modérateur

Partage : 1056

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Fab2b le Mar 23 Fév 2010, 13:29

Je sais bien que c'est pas du HF qui va faire bobo adu 15 pouce mais au contraire ce qu'il y a beaucoup plus en bas :p
avatar
Fab2b
Donateur

Partage : 1435

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Mikomoka le Mar 23 Fév 2010, 15:39

118dB a écrit:Attention Mikomoka, ces photos sont des PS15 d'anciennes génération (sans parler des PS R2).
Les nouvelles ont 3 connecteurs speakons.

Autant pour moi! Donc si trois connecteurs j'imagine qu'il y en a un pour l'actif et un pour le passif?
avatar
Mikomoka
Commence à être accroc
Commence à être accroc

Partage : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par 118dB le Mar 23 Fév 2010, 17:09

Oui, mais il faut tout de même faire le branchement sur le filtre interne, il n'y a pas de relais automatiques !

118dB
Membre d'Honneur
Membre d'Honneur

Partage : 689

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Mar 23 Fév 2010, 17:48

Autant pour moi! Donc si trois connecteurs j'imagine qu'il y en a un pour l'actif et un pour le passif?[/quote]

pour les PS 15 les nouvelle generation il ya 3 connecteurs speakons une pour le passif et 2 pour l'actif

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par akrem le Mar 23 Fév 2010, 17:54

c'est bon mes amis merci pour tous Very Happy pour mes boite on a trouvé que le filtre passif es totalement grillé lol!

akrem
Commence à être accroc
Commence à être accroc

Partage : 94

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par ziggy le Mar 23 Fév 2010, 18:28

akrem a écrit:c'est bon mes amis merci pour tous - pour mes boite on a trouvé que le filtre passif es totalement grillé
... est-ce que tu veux dire que tu as 10 filtres grillés ????
mais qu'est-ce qui s'est passé ???
avatar
ziggy
Modérateur
Modérateur

Partage : 1210

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme nexo PS 15

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum