Loading
Derniers sujets
» Gate micro "Optogate"
Hier à 11:35 par ziggy

» PTI probleme avant de faire du LIVE
Hier à 00:53 par urbamax

» processeur de diffusion
Jeu 19 Oct 2017, 22:05 par urbamax

» Salut check check 1..2..
Jeu 19 Oct 2017, 21:38 par Seb Riou

» Limiteur sur HP actifs
Jeu 19 Oct 2017, 16:56 par Heetchy

» Redondance DANTE Virtual Soundcard
Jeu 19 Oct 2017, 13:47 par Withewolf

» Yamaha TF : Avis
Mer 18 Oct 2017, 05:39 par jean10

» Bien le bonjour !
Mar 17 Oct 2017, 20:38 par urbamax

» si expression et iPad
Mar 17 Oct 2017, 16:54 par urbamax

» Quel système de patch pour le live ?
Mar 17 Oct 2017, 16:40 par urbamax

» Madees apporte sa pierre
Mar 17 Oct 2017, 14:32 par urbamax

» Sync hardware synth sur le jeu du batteur
Mar 17 Oct 2017, 14:29 par adrien140

» Présentation: urbamax
Mar 17 Oct 2017, 14:06 par urbamax

» formation L-acoustic
Mar 17 Oct 2017, 13:36 par urbamax

» Formation SSL
Mar 17 Oct 2017, 00:51 par urbamax

» Probème alim phantom
Lun 16 Oct 2017, 23:26 par ADV

» Problème visualisation pistes Cubase
Lun 16 Oct 2017, 14:38 par Didgier

» Aide: Carte son et casque
Sam 14 Oct 2017, 23:55 par Kraligan

» Limiteur de niveau sonore ERP
Ven 13 Oct 2017, 23:10 par Seb Riou

» Micro pour accordéon
Ven 13 Oct 2017, 07:06 par Seb Riou


Réparation Mbox 1

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Réparation Mbox 1

Message par Doc P le Mer 05 Aoû 2009, 11:31

Allez j'enchaine j'enchaine ... je post partout ^^

Voici mon problème :
taffant sur cubase sx 3, je me suis dit que pour pouvoir évolué dans de bonnes conditions en stage, il faudrait que je mette à protools ...
ceci étant dit, un ami m'a refilé une Mbox 1 dont il ne se servait plus. Genial!!

Alors je l'installe, j'installe protools, tout ce passe bien, je m'en sert une journée.
le lendemain, je rallume mon pc et la ... toutes les led de la mbox reste allumé (normalement tout clignote une fois lors de l'allumage puis il n'y a qu'un voyant qui reste alumé) et mon Pc ne reconnait plus périphérique, me redemande de l'installé et lorsque je lance protools il ne détecte rien.

J'ai ouvert cette mbox, j'ai vu que coté pattes des composants, il y avait une plaque en alu tout le long, et que quelques pattes étaient en contact avec cette plaque.
Je l'ai alors enlever pensant que cela produisait un court-circuit.

Je rebranche le tout ... et la même problème, rien n'a changé.

Je ne m'y connait pas trop en electronique (j'ai un bac STI electrotechnique mais on ne voit rien en électronique a part le code des couleurs des résistances ...)
J'ai tenté de trouver un schéma ou un plan sur internet mais sans succès.

De ce fait, j'implore votre coup d'oeil de pro ( non mais les mecs ce font des compresseurs La comme s'il avait acheter la boîte légo chez auchan ... hihi)

Bonne journée!


Dernière édition par Doc P le Jeu 06 Aoû 2009, 00:58, édité 1 fois
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Prodor le Mer 05 Aoû 2009, 12:28

Perso les seuls soucis electronique que j'ai eu avec des mbox, ce sont des bouclages de masses qui donnait un buzz qui peuvent être vite résolues.... Sinon pour tout avouer, des led qui s'allume de partout, ça sent plutot le problème dans ton pc, as-tu réessayé de réinstaller ta mbox et protools? Tu tournes sur quelle version de protools?

A très vite!

Prodor
Moderateur Global

Partage : 613

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 00:32

Alors j'ai tester plusieurs choses :

- déja j'ai juste brancher la mbox sur un second PC, même problème
- j'ai tenter de réinstaller la mbox mais s'était impossible du à ce problème.
Je ne me souviens pas avoir tenter de réinstaller protools, alors je v m'y atteler maintenant.

C'était une mbox livré avec le Cd d'install de protools pour mac (version Le 6.2), alors j'ai emprunter le cd d'install pc de protools d'un pote, une version Le 7.4

Je réinstalle protools tout de suite et re-tente le tout.
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 01:00

Je viens de ré-installer protools et c'est toujours pareil, les leds restent allumé et protools ne détecte aucun hardware connecté et impossible d'installé le périphérique

Je vous met une photo de ma Mbox "K2000" juste apres.

Voici
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par privteer le Jeu 06 Aoû 2009, 02:13

hummmm... ça sent un circuit d'alim grillé ou un circuit du signal USB qui merdouille... tente un truc un peu bizarre : débranche la et rebranche la plusieurs fois rapidement de ton port usb PC... ensuite, même manip côté M-Box.
avatar
privteer
Membre d'Honneur
Membre d'Honneur

Partage : 649

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Jeu 06 Aoû 2009, 09:02

Je complementerai par:
Ta M-Box est elle reconnue dans la partie "Sons et Peripheriques" de ton panneau de controle...

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 12:14

privteer a écrit:hummmm... ça sent un circuit d'alim grillé ou un circuit du signal USB qui merdouille... tente un truc un peu bizarre : débranche la et rebranche la plusieurs fois rapidement de ton port usb PC... ensuite, même manip côté M-Box.



J'ai essayer, aucun changement
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Jeu 06 Aoû 2009, 12:16

et dans tes sons et peripheriques?

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Jeu 06 Aoû 2009, 12:20

Moi je pense à un soucis de driver...(ton environnement est il officiel..?Tes mises à jours de sécu ont elles été faites...

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 12:27

papa John a écrit:Je complementerai par:
Ta M-Box est elle reconnue dans la partie "Sons et Peripheriques" de ton panneau de controle...


Quand je la branche, j'ai l'assistant nouveau matériel qui s'affiche (comme pour tout autre matériel), et un "unknow) dans le sons et périphériques du panneau de contrôle.

Lorsque je passe à la page suivante de cet assistant, il trouve bien le nom de lambox (Digidesign Mbox (Firmware upgrade mode)) et je choisit "installer le logiciel automatiquement", puis "suivant".

Se déroule ensuite une instalation normale, avec en fin : "fin d'assistant ajou de nouveau matériel détecter" ainssi que "cette assistant a fini d'nistaller le logiciel pour digidesign etc ..."

Donc on se dit que la tout pourrait marcher, c'est une install classiqe ( je précise que ma Mbox est toujours sr le mode "K2000" depuis sa connection usb et n'a pas bougé d'un poile)

en bas à droite il y a le "nouveau matériel détecté, votre matériel est installé est pret à l'emploie"

Dans "sons et périphériques" du "panneau de controle", le "unknow" s'est changé en "digidesign mbox etc ..." et il me précise que le périphérique fonctionne correctement.

Je lance protools :

message d'erreur : "unable to locate digidesigne hardware.make sure your hardware is connected and turned on.click ok when the hardware is ready.

Je click "ok" 60 fois d'affiler ça ne change rien cette fenetre reste ... alors je click "cancel" et ca me ferme protools



Voilou voilou
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 12:28

papa John a écrit:Moi je pense à un soucis de driver...(ton environnement est il officiel..?Tes mises à jours de sécu ont elles été faites...


Oui l'environnement est officiel, le windows à ses mises à jours à chaque fois que je connecte internet.
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Jeu 06 Aoû 2009, 13:00


_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par quentin le Jeu 06 Aoû 2009, 13:22

Sans vouloir être défaitiste, je pense que ta mbox est décédée...
En effet, pro tools ou pas, elle devrait tout de même fonctionner en tant que carte son...
avatar
quentin
Co Adminateur

Partage : 844

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 14:40

Je ne pense pas être totalement à jour sur le protools, mais bon ... vu que ça à marcher une fois ....

J'ai pensé un peu comme Privteer, au niveau du circuit d'alim/usb.

Je serait tenter de récupéré une entrée usb sur une imprimante récente mais qui est encrassé et ne fonctionne plus, pour le mettre à la place de celui de la Mbox ... au point ou j'en suis ... je ne peut pas la faire moins bien fonctionner
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Jeu 06 Aoû 2009, 15:10

Question vu que je ne la connais pas cette mbox:
Pas de possibilité de l alimenter autrement qu un port USB..?Pour voir si le k2000 style persiste...
Je te conseil aussi d enlever tous tes departs en USB de ton PC et d essayer uniquement la Mbox puisque personne n en parle mais il y a une capacité max en tension pour les prises USB et si tu l as dépassé il se pourrait que ta carte se mette en defaut!

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par privteer le Jeu 06 Aoû 2009, 16:34

c'est vrai que la bande passante est limité pour les ports USB... je ne connais plus la commande du gestionnaire pour la répartition, mais je vais fouiller un peu...
avatar
privteer
Membre d'Honneur
Membre d'Honneur

Partage : 649

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par mister o le Jeu 06 Aoû 2009, 19:38

Pas d'autre alim que celle de l'USB pour les Mbox 1&2.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Jeu 06 Aoû 2009, 22:41

Non il y a aussi du SP-DIF, entrée sortit, mais je ne crois pas qu'on puisse s'en servir comme alim.

Est-ce que remplacé la connection USB peut résoudre le problème? Selon vous?
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par papa John le Ven 07 Aoû 2009, 00:21

Essaye toujours mais je ne pense pas...
N ayant pas envie de donner raison à Quentin sur le décès de ta carte son je cherche mais bon..
Voici la doc


reponse de chez Digi:
un plug it uninstall the mbox and all the asio drivers. update
protools. then reinstall the mbox and all the asio drivers you should
be fine.

un truc interessant à lire clique ici

J ai bon espoir ...Courage

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par privteer le Ven 07 Aoû 2009, 14:06

Running Mbox firmware rev 22 on a Windows Vista or XP system with Pro Tools LE 7.4 & 8.0, hangs on aquiring Mbox and leaves the Mbox in a state with all led lights on.
- traduction:
Utiliser la version rev 22 d'une Mbox sur un système équipé de Windows Vista ou XP avec Pro Tools LE 7.4 et 8.0, va bloquer la Mbox avec toutes les leds allumées.

Running Mbox firmware rev 22 on a Windows Vista or XP system that has Pro Tools LE 7.4 or 8.0 installed will leave the Mbox in a state with all led lights on. After installing the firmware, you are unable to launch Pro Tools. You will see the error \\\"Unable to Locate Digidesign hardware\\\". You may not recover the Mbox on Windows Vista.
- traduction:
Utiliser une Mbox avec un firmware version rev 22 sur un système équipé de Windows Vista ou XP qui a Pro Tools LE 7.4 ou 8.0 installé va laisser la Mbox avec toutes les Leds allumées. Après avoir installé le firmware, vous êtes dans l'impossibilité de lancer Pro Tools. Vous aller voir le message d'erreur \\\*Impossible de localiser le Matériel Digidesign\\\. Votre Mbox n'est plus utilisable alors avec Windows Vista (et sûrement XP ! NDAT*)

In order to recover the Mbox, you will need to connect the Mbox to either another Windows XP system running Pro Tools 7.3.1, or a Mac OS X system running Pro Tools 7.x to flash the firmware again. After the firmware has been successfully installed, you may connect the Mbox to a Windows Vista system and launch Pro Tools successfully.
- traduction:
Afin de reutiliser votre Mbox, il vous faut la brancher sur un autre ordinateur utilisant Windows XP et qui utilise Pro Tools 7.3.1 ou un Mac avec OS X qui utilise Pro Tools 7.x afin de flasher le firmware à nouveau.
Après que le firmware ait été installé avec succès, vous pourrez connecter la Mbox à l'ordinateur équipé de Vista (ou XP, NDAT*) et lancer Pro Tools avec succès.

Please refer to the Mbox firmware updater Read Me's for instructions on running the respective updates. You may find the firmware updater Read Me's upon downloading the Mbox Firmware updater files.

Please Note: The Mbox firmware rev 22 revision was released to address a fix for Mac Systems only.
If you will be using the Mbox on Mac, you may install rev 22 using a Mac only, otherwise if using windows XP you may install Mbox firmware rev 20

- traduction:
Veuillez vous référer aux fichiers "Read Me" des mises à jours de firmware de Mbox pour les mises à jour respectives de votre matériel. Vous trouverez ces fichiers parmis ceux que vous pouvez télécharger pour les fichiers de mises à jour de firmware de la Mbox.

Important : la mise à jour du firmware version rev 22 a été réalisée pour corriger un problème exclusif aux Mac. Si vous utilisez votre Mbox sur un Mac, vous devez installer le firmware version rev 22. Dans le cas où vous utilisez la Mbox avec un PC et Windows XP, vous devez installer le firmware version rev 20.


FIN DE LA TRADUCTION
* NDAT : Note De l'Auteur-Traducteur


c'est donc un problème de firmware... effectivement, ce n'est pas illogique.

Si je résume, Doc P doit brancher sa M-Box sur un windows XP qui a une version antérieure de Protools (7.3.1 maxi) pour flasher/reinitialiser le firmiware, puis faire une mise à jour de son firmware de la Mbox en utilisant la version rev 20... et là, tout ira bien... ce n'est donc pas un problème d'électronique, juste un soucis de "cerveau" de la petite bête... Rolling Eyes


Attention avec les flashage de Firmware, il ne faut pas en abuser, cela a tendance à bousculer un peu les composants. Il vaut mieux bien prendre le temps de lire les "Read Me" et si besoin, on peut t'aider à traduire les documents...
avatar
privteer
Membre d'Honneur
Membre d'Honneur

Partage : 649

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Ven 07 Aoû 2009, 14:17

D'accord d'accord .
Je vais m'occuper de tout ça.
Me reste à trouver une version antérieur à la 7.4 que je vais devoir pirater (le cd c'est la 7.4)

Merci de toute vos recherches en tous cas, et je vous tiens au courant du re-fonctionnement. ^^
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par mister o le Ven 07 Aoû 2009, 14:27

Si tu passe par Chatelet avant 18H00 je peux t'aider a réglé ça...
Je suis chez moi et mon G4 peut te faire ça.

_________________
"Dans le son, les règles sont là pour être transgressées. Votre oreille est seule juge et le bon goût votre avocat"
avatar
mister o
Moderateur Global

Partage : 2380

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par privteer le Ven 07 Aoû 2009, 14:27

tu peux aussi contacter le support de Digidesign... puisque tu as une Mbox et un CD de Protools... ils peuvent peut être te fournir une version téléchargeable du PT 7.3.1...

Perso, je ne m'embêterais pas beaucoup : je prendrais un second disque dur, j'installerais mon Windows, rapidement l'essentiel des drivers, et je ferais le flash sur ce disque là... ensuite, une fois la Mbox flashée, je remet mon disque dur initial... comme ça, pas de prise de tête à désinstaller en profondeur ou autres complications.
avatar
privteer
Membre d'Honneur
Membre d'Honneur

Partage : 649

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par privteer le Ven 07 Aoû 2009, 14:34

Grrrr... y'a un post qui est passé à la trappe... je le refais !

Voici le lien vers la page de téléchargement du firmware :
http://www.digidesign.com/index.cfm?navid=3&itemid=23310&downloadid=33784&eid=0

voici le lien vars l'archive rar qui contient l'updater et le Read Me :
http://www.digidesign.com/index.cfm?navid=3&itemid=23310&downloadid=33784&eid=0

et enfin voici une copie du fichier Read Me qui est en RTF (texte avec mise en forme enrichie)

=========================================

Mbox Firmware Updater Version 20 --- Read Me

This read me outlines the installation process for Version 20 Firmware for the Mbox on Windows XP. (note: this is only for the original Mbox, not the Mbox 2 series.)

You should use extreme caution when running this application to prevent damage to the hardware. When running this firmware updater, any misuse can result in an Mbox that is no longer functional. Be sure that there are no other applications running and disconnect all non essential USB devices.

When running this software, make sure the Mbox is connected to a built in USB port. DO NOT use a USB Hub, docking station, or a PCI / PCMCIA USB card.

During the firmware update it might ask you to unplug and re-plug the Mbox. This is normal, and you should follow the on-screen directions.

To run the firmware update:

1) Install Pro Tools LE (this ensures the drivers are installed)

2) Connect the Mbox to a USB port that is built in to the computer

3) Double-click on the unzipped "Mbox Updater v20"

4) Click the 'Start' button to check the current firmware on the Mbox. You'll get the following message: “Current version of firmware is XX. Press Start to erase current firmware and begin the upgrade to version 20. Press Cancel to exit.”

5) Click the 'Start' button to initiate the upgrade process

6) If a Found New Hardware Wizard appears, ignore that window. DO NOT Close or Continue the Found New Hardware Wizard.

7) A Windows Logo Testing message may appear, click 'Continue Anyway'

Cool You may also see a message that there was an error with the Found New Hardware Wizard, this is normal and you can ignore that.

9) Follow any on-screen instructions about unplugging and re-plugging the Mbox

10) Once the firmware is downloaded the screen will say: “Mbox reprogramming is now complete.”

11) Click the 'OK' button to exit

You have now installed firmware v20 on the Mbox.

=========================================

fais signe si tu veux un coup de main pour traduire, là, j'ai la flemme, mais si besoin, je me motiverais un peu...
Wink
avatar
privteer
Membre d'Honneur
Membre d'Honneur

Partage : 649

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Doc P le Ven 07 Aoû 2009, 15:24

Niveau traduction pas de problème je comprend (sans excellé ^^ mais suffisamment) merci.

Par contre, je doit obligatoirement utiliser une version non-supérieur à la 7.3.1 après cette remise à niveau de la Mbox ? si je relance la 7.4 cela va la re-planter? ou est-ce qu'une fois qu'elle est flashée elle peut fonctionner partout.

Dans tous les cas je vais me trouver une version antérieur, c'est plus sur.
Et merci mister o, je ne peux malheureusement pas aller jusqu'à paris aujourd'hui, je suis bloquer à creil.
avatar
Doc P
Ingénieux de passage
Ingénieux de passage

Partage : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Réparation Mbox 1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum