Loading
Derniers sujets
» Gate micro "Optogate"
Aujourd'hui à 11:35 par ziggy

» PTI probleme avant de faire du LIVE
Aujourd'hui à 00:53 par urbamax

» processeur de diffusion
Hier à 22:05 par urbamax

» Salut check check 1..2..
Hier à 21:38 par Seb Riou

» Limiteur sur HP actifs
Hier à 16:56 par Heetchy

» Redondance DANTE Virtual Soundcard
Hier à 13:47 par Withewolf

» Yamaha TF : Avis
Mer 18 Oct 2017, 05:39 par jean10

» Bien le bonjour !
Mar 17 Oct 2017, 20:38 par urbamax

» si expression et iPad
Mar 17 Oct 2017, 16:54 par urbamax

» Quel système de patch pour le live ?
Mar 17 Oct 2017, 16:40 par urbamax

» Madees apporte sa pierre
Mar 17 Oct 2017, 14:32 par urbamax

» Sync hardware synth sur le jeu du batteur
Mar 17 Oct 2017, 14:29 par adrien140

» Présentation: urbamax
Mar 17 Oct 2017, 14:06 par urbamax

» formation L-acoustic
Mar 17 Oct 2017, 13:36 par urbamax

» Formation SSL
Mar 17 Oct 2017, 00:51 par urbamax

» Probème alim phantom
Lun 16 Oct 2017, 23:26 par ADV

» Problème visualisation pistes Cubase
Lun 16 Oct 2017, 14:38 par Didgier

» Aide: Carte son et casque
Sam 14 Oct 2017, 23:55 par Kraligan

» Limiteur de niveau sonore ERP
Ven 13 Oct 2017, 23:10 par Seb Riou

» Micro pour accordéon
Ven 13 Oct 2017, 07:06 par Seb Riou


Problème m7cl

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème m7cl

Message par planty le Mar 04 Aoû 2009, 23:07

Bonjour a tous,
je découvre ce site bien sympathique et m'en vais utiliser ce forum pour la première fois.
voila, j'ai eu un soucis ce week end avec une m7cl, celui ci me trotte dans la tête... plutot que ruminer seul...
j'ai fait une régie d'accueil sur cette console, j'ai acceuillis 3 groupes, le dernier est arrivé avec du retard et nous lui avons permis d'utiliser la console pendant notre pause. la condition, il devais juste bosser sur celle ci, sans faire sonner le systeme. nous sommes partie manger: a notre départ état de la console:

m7cl, en version 2.0 ... une trentaine de mémoire dans la têtes, nous en avons rajouté deux ( celle des deux autres groupes ), que nous avons storé, locké et réouverte pour vérifier avant de partir manger.
a notre retour, au moment de jouer, nous rappelons la mémoire du premier groupe, le nom y était encore, mais a notre immense surprise, rien ne correspondais a ce qui avait été fait, gain en vrac, eq incroyable, comp inouies!!! et il n'y avais plus qu'une dizaine de mémoire, avec des noms inconnus.
nous faisont un line check dans le speed, puis arrive le tour du deuxième groupe... et là... même topo!
bien sur on se retourne sur le 3eme groupe, dont le sondier avait utilisé la console seul, il nous garantie qu'il n'a effacer aucune mémoire...
en farfouillant je m'apperçois d'un truc... toutes les mémoires dataient de 2008... sauf une celle du 3eme groupe... qui était a la date d'aujourdhui (enfin de samedi ). je décide de rebooter la console... a l'allumage un check bizar que je ne pige pas tout de suite... je continue a farfouiller et me rend compte que la console est maintenant en version 1.15!!! puis que la console recherchais en fait une clé usb a l'allumage... je rattrappe le fameux sondier, il me jure qu'il na pas ses clés usb...

j'ai deux hypothèse, soit la console a subit un gros bug... que je ne comprend vraiment pas, car les mémoires que nous avions faite n'était pas vide a notre, mais modifier et enregistrer a des dates abérante , juin 2008, septembre 2008, décembre 2008 ( nous n'avions pas la console en 2008 ). ( ce que je ne comprend c'est que les mémoire locker n'ont conservé que leur nom et pas leur contenu, pourquoi??? soit le fameux sondier en plus d'être un blaireau est un menteur...
ma question... est il possible de revenir a une version anterieur a celle que nous avions sur la console rien qu'en insérant une clé usb, avec des mémoires faites sur une version 1.15??? sacahnt que notre console est sortie de l'usine en version 2.

merci pour votre aide...

planty

planty
Ingénieux de passage
Ingénieux de passage

Partage : 11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème m7cl

Message par papa John le Mar 04 Aoû 2009, 23:50

Alors sympa ton histoire(enfin si on veut).
-En premier bossant plus sur PM1 et pm5 sur les produits yamaya(comme on dit chez nous)je vais essayer d etre logique.
Prenons une pm5d par exemple si on introduit une pcmcia avec le firmware dedans et qu on reboot la console la console va s'upgrader ou se downgrader alors OUI je pense que si on introduit une clé USB avec un firmware different et qu on reboot la M7 je pense que cela est possible.Si c est le cas tu as de la chance ds ton malheur car les firmware ne comprenent pas ceux des preamp et generalement l un ne va pas ss l autre en f° ds updates.
De surcroit le lock des memoires(le petit cadenas)n empeche pas un ecrasement si dans les preferences tu n as pas cocher une petite case parmi tant d autres(je ne me rappelle plus laquelle!).
Bref je vais me rencarder chez mes amis olive et tom de yamaya et te tiendrai au courant,laisse moi qq jours pour cela svp!

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème m7cl

Message par planty le Mer 05 Aoû 2009, 08:50

merci pour le coup de main, j'attend ta réponse...
planty

planty
Ingénieux de passage
Ingénieux de passage

Partage : 11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème m7cl

Message par papa John le Jeu 06 Aoû 2009, 12:03

Je te confirme que c'est donc notre ami sonorisateur qui a du faire une erreur de manip puisque la console ne peux changer de firmware toute seule...La ou c est bizarre c est que la console demande(en principe) une confirmation et c est la que l'erreur devient bétise!!

_________________
un homme n est pas bon a tout mais il n est jamais propre à rien

avatar
papa John
Adminateur en chef

Partage : 7653

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème m7cl

Message par planty le Ven 07 Aoû 2009, 05:14

ce que j'avais pensez:
le mec insere sa clé, au départ pour utiliser sa mémoire de scène et gagner un peu de temps. la mémoire est en 1.15.
mais la console ne veux pas la lire, ou il possède aussi sur sa clé le firmware 1.15, il reboote la console coute que coute et boom...
non j'en sais rien si ça c'est passé comme ça, je m'en fou en fait, ça m'a juste chagriné cette histoire, toute cette mauvaise fois... on est passé pour des cons...
ce que je n'arrive pas encore a comprendre c'est pourquoi les mémoires protégé n'on gardé que leur nom??? même sil y a une case a cocher dans les prest on ne peux pas choisir de cocher que de protéger le nom? je ne m'y suis pas repencher sur la machine depuis...

merci en tout cas
a tout plus...

planty

planty
Ingénieux de passage
Ingénieux de passage

Partage : 11

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème m7cl

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum